Wiring for Nashville Deluxe

Discussion in 'Tele-Technical' started by jessecoffee, Oct 3, 2009.

  1. jessecoffee

    jessecoffee TDPRI Member

    Age:
    33
    Posts:
    22
    Joined:
    Dec 21, 2008
    Location:
    Ada, OK
    I'm redoing the wiring for a Nashville Deluxe. Each pickup in it's single position (positions 1, 3, and 5) are loud and strong, BUT positions 2 and 4 are thin, almost non-existent. I can't figure out what the problem is. I've tried a new switch, different caps, etc.

    Anyone have an idea what I may be looking over?
     
  2. mfernan647

    mfernan647 TDPRI Member

    Posts:
    45
    Joined:
    Sep 19, 2009
    Location:
    South Florida
    reverse the leads on the middle pickup
     
  3. jessecoffee

    jessecoffee TDPRI Member

    Age:
    33
    Posts:
    22
    Joined:
    Dec 21, 2008
    Location:
    Ada, OK
    So I probably swapped the ground and the hot leads? I'll give it a try.
     
  4. mfernan647

    mfernan647 TDPRI Member

    Posts:
    45
    Joined:
    Sep 19, 2009
    Location:
    South Florida
    Yes - that should fix it.
    Let us know how it worked out.
     
  5. jessecoffee

    jessecoffee TDPRI Member

    Age:
    33
    Posts:
    22
    Joined:
    Dec 21, 2008
    Location:
    Ada, OK
    Worked like a charm. Thanks!
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.