What is going on with thegearpage.net website

Discussion in 'Bad Dog Cafe' started by dragonfly66, Jul 10, 2020.

  1. dragonfly66

    dragonfly66 Friend of Leo's

    Posts:
    2,153
    Joined:
    Jan 14, 2010
    Location:
    USA
    Am I the last one to notice this site is down? I searched the internet for anyone talking about the outage and found nothing. Did they go out of business?
     
  2. ab2012

    ab2012 Tele-Holic

    Posts:
    615
    Joined:
    Jun 3, 2007
    Location:
    new jersey
    I was just on it.
     
  3. suave eddie

    suave eddie Tele-Afflicted

    Posts:
    1,811
    Joined:
    Feb 28, 2009
    Location:
    Ask your doctor if lobotomy is for you
  4. dragonfly66

    dragonfly66 Friend of Leo's

    Posts:
    2,153
    Joined:
    Jan 14, 2010
    Location:
    USA
    Yep, still not working for me. That downforeveryoneorjustme.com site says it is up, but can't get to it on my laptop. I just tried on my phone (I turned off wifi) and it works. So maybe my ISP has terrible DNS.
     
  5. dragonfly66

    dragonfly66 Friend of Leo's

    Posts:
    2,153
    Joined:
    Jan 14, 2010
    Location:
    USA
    Curious what IP address do you get if you go to a command prompt on windows or mac and do this command...

    Code:
    nslookup thegearpage.net
     
  6. koen

    koen Friend of Leo's

    Posts:
    3,084
    Joined:
    May 19, 2007
    Location:
    home
    Try one of the other internets :cool:
     
    Toto'sDad, nathanteal and Irondog like this.
  7. suave eddie

    suave eddie Tele-Afflicted

    Posts:
    1,811
    Joined:
    Feb 28, 2009
    Location:
    Ask your doctor if lobotomy is for you
    108.168.144.156
     
  8. dhodgeh

    dhodgeh TDPRI Member

    Age:
    65
    Posts:
    65
    Joined:
    Dec 1, 2019
    Location:
    Fla-USA
    All good here....

    nslookup returns that same IP for me.

    D
     
  9. dragonfly66

    dragonfly66 Friend of Leo's

    Posts:
    2,153
    Joined:
    Jan 14, 2010
    Location:
    USA
    Same IP for me. So then the routing must be messed up with my internet provider.
     
  10. radiocaster

    radiocaster Poster Extraordinaire

    Posts:
    7,105
    Joined:
    Aug 18, 2015
    Location:
    europe
    Seems to work fine for me. I don't have an account and not planning on getting one, but I could read the threads just fine.
     
  11. dragonfly66

    dragonfly66 Friend of Leo's

    Posts:
    2,153
    Joined:
    Jan 14, 2010
    Location:
    USA
    I tried on my phone network and it worked, tried on a neighbors internet, who has a different provider than me and it worked. What is weird is thegearpage.net is the only website I'm having trouble with. Really weird, but will call my Service Provider and see what's up.
     
  12. radiocaster

    radiocaster Poster Extraordinaire

    Posts:
    7,105
    Joined:
    Aug 18, 2015
    Location:
    europe
    You might have an IP ban for something you posted or some other reason.
     
    Torren61 likes this.
  13. omahaaudio

    omahaaudio Friend of Leo's

    Age:
    65
    Posts:
    2,862
    Joined:
    Mar 21, 2015
    Location:
    Omaha
    They banned their last viewer yesterday afternoon for dissing the Grateful Dead.
     
  14. RyCo1983

    RyCo1983 Tele-Afflicted

    Posts:
    1,687
    Joined:
    Aug 15, 2012
    Location:
    Central PA
    Clearing your browser cache may help.
     
  15. bgmacaw

    bgmacaw Friend of Leo's

    Posts:
    4,337
    Joined:
    Feb 11, 2006
    Location:
    Near Athens GA USA
    Did you recently dine at Taco Bell?
     
    That Cal Webway likes this.
  16. Musekatcher

    Musekatcher Friend of Leo's

    Posts:
    2,617
    Joined:
    Jan 15, 2013
    Location:
    meridianam altum centralis
    Fully "end task" your browser, and restart your browser. Works 90% of the time this occurs.

    PS - I recently switched ISPs, but kept both. TGP worked on one, but not the new one. The new ISP folks couldn't figure it out. After a couple days, it started working for both, I dropped my old IP and now stable. Nobody knows how or why, and I spent a good 6 hours on the phone with some really helpful folks trying to sleuth it. I'm sure there was some IP, address, protocol, blah-de-blah conflict that reset itself.
     
  17. telemnemonics

    telemnemonics Telefied Ad Free Member

    Age:
    60
    Posts:
    21,390
    Joined:
    Mar 2, 2010
    Location:
    Maine
    Just checked at TGP and somebody is raving about how every single delay pedal kills their tone because they use boutique amps so "the tone is really under a microscope".

    Looks normal to me!
     
    MilwMark, NWinther, Torren61 and 3 others like this.
  18. telemnemonics

    telemnemonics Telefied Ad Free Member

    Age:
    60
    Posts:
    21,390
    Joined:
    Mar 2, 2010
    Location:
    Maine
    Next I see a discussion of an exciting new flanger with the name of a long ago discontinued chip on the case (Reticon), a chip which is not used in the pedal but they drop the name because: gear!
    Seems over at TGP today, they're still lusting for new flangers that sound like old flangers.

    Looks normal to me!
     
    MilwMark, Torren61 and Steerforth like this.
  19. dickey

    dickey Friend of Leo's

    Posts:
    2,049
    Joined:
    Jan 2, 2010
    Location:
    Florida
    Who cares. They banned me for life for saying something THEY found offensive (more likely truthful). Buncha sissies over there.
     
    JJLC, omahaaudio and Torren61 like this.
  20. Torren61

    Torren61 Friend of Leo's Silver Supporter

    Posts:
    4,538
    Joined:
    Mar 12, 2013
    Location:
    CA
    Me too. I hope they just disappear.
     
    doghouseman likes this.
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.