Tubes

Scooby9261

Tele-Meister
Joined
Mar 10, 2017
Posts
281
Age
43
Location
connecticut
Hi there folks, been wicked busy and im trying to catch up with people who have messaged me and reply to threads. But I had a question to ask.

I bought 2 RCA 6BQ5 tubes and I put them into my amp they are both around 10mA. So they are indeed a match, but this is the lowest mV i had seen in a tube. They sound good tho. But my tubes usually average 23-26mA. When i put in 6p14p tubes im at 24.2 on one and 23.9 on the other. So these new RCA's must be very very used ?

Ive never had a tube test this low...

Thanks
 
Last edited:

Jon Snell

Tele-Afflicted
Joined
Aug 31, 2015
Posts
1,407
Location
Jurassic Coast, Dorset. Great Britian.
The mU is to do with the construction and placing of the grids and anode.
The transconductance can vary emensly and if your valves have a lower bias point that is not always caused by age.
I usually bias my EL84s at around 15mA as otherwise all of your power is being wasted.
 

Scooby9261

Tele-Meister
Joined
Mar 10, 2017
Posts
281
Age
43
Location
connecticut
Just weird i have put 4 different pairs of tubes in the amp and they all are around 23-27mA max. These running at 10mA makes me think these tubes are old which they are. But as i said the amp works great but those numbers being that low concerns me.
 

schmee

Telefied
Silver Supporter
Joined
Jun 2, 2003
Posts
21,182
Location
northwest
Just weird i have put 4 different pairs of tubes in the amp and they all are around 23-27mA max. These running at 10mA makes me think these tubes are old which they are. But as i said the amp works great but those numbers being that low concerns me.
Tubes vary a lot. Especially vintage tubes. IME the coveted RCA vary the widest. I have had 6V6 RCA's bias as high as 70-80ma in an amp that was set at 20ma or so with other tubes before putting the RCA in. I'm afraid to use those. But I would probably set bias and try yours.
 

Scooby9261

Tele-Meister
Joined
Mar 10, 2017
Posts
281
Age
43
Location
connecticut
Yeah i have the bias set and as i said all the other tubes i put in measure correctly. Its just these 2 lone tubes that are doing this. Thanks everyone for the help :)

Im taking a guess these are just worn out tubes, as i said they work and sound fine. Just makes me feel like these tubes have very little life left. I usually use NOS Military Spec 6p14ps and JJ's and those are testing fine in the amp. Weird.
 

tubedude

Tele-Afflicted
Silver Supporter
Joined
Jul 26, 2013
Posts
1,219
Location
east georgia
As previously stated tubes vary. The bias voltage required may be higher or lower than what you were using. They could be unused and need less bias voltage. Adjust your bias to attain 60% dissipation and you're golden. Since you say the tone is good they are likely good tubes. If there is no loss of dynamics or treble they should be fine. Most newer 6BQ5's need ~ -13Vdc or so. These might only need -10V.
(If your amp is self biased you need to use a smaller cathode resistor.)
 

Scooby9261

Tele-Meister
Joined
Mar 10, 2017
Posts
281
Age
43
Location
connecticut
Just strange that all the other tubes are 23-27mA and these are less than half. I just dont know if i trust these tubes. The amp is a fixed bias and its already at the perfect spot for any tube except these two. Im not gonna cool the bias with these and then another pair get put in and the amp is back at the shop. But as i said before my average with every other tube in this amp is 23-27ma, these 2 are the only tubes doing this. 10mA and 27mA is not just a little lower, thats a lot lower. hah. Thanks guys
 

uriah1

Telefied
Gold Supporter
Joined
Feb 12, 2011
Posts
27,566
Location
Around
Are the RCA's blackplate?
Some more
 

Attachments

  • el8Capture.JPG
    el8Capture.JPG
    90.4 KB · Views: 19

Timbresmith1

Friend of Leo's
Joined
Oct 1, 2010
Posts
3,573
Location
Central TX
Just strange that all the other tubes are 23-27mA and these are less than half. I just dont know if i trust these tubes. The amp is a fixed bias and its already at the perfect spot for any tube except these two. Im not gonna cool the bias with these and then another pair get put in and the amp is back at the shop. But as i said before my average with every other tube in this amp is 23-27ma, these 2 are the only tubes doing this. 10mA and 27mA is not just a little lower, thats a lot lower. hah. Thanks guys
I’d trust used RCA over most new manufacture tubes…
 

J. Bonkosky

Tele-Holic
Gold Supporter
Joined
Sep 7, 2014
Posts
779
Location
Seattle Washington
If they are not over the watts dissipation and sound good just use up what’s left. I don’t see a problem if you aren’t relying on this amp for a gig.
 

Scooby9261

Tele-Meister
Joined
Mar 10, 2017
Posts
281
Age
43
Location
connecticut
I put them into a different amp that i dont travel with. Ill trust them at home where I have extras. Popped back in one of the pairs of 6p14p's. Thanks folks :)
 




Top