1. Win a Broadcaster or one of 3 Teles! The annual Supporting Member Giveaway is on. To enter Click Here. To see all the prizes and full details Click Here. To view the thread about the giveaway Click Here.

Tone pot wiring

Discussion in 'Tele-Technical' started by tangoyankee, Jan 23, 2021.

  1. tangoyankee

    tangoyankee TDPRI Member

    Age:
    41
    Posts:
    24
    Joined:
    Jan 23, 2020
    Location:
    Barberton, OH
    I install new Emerson pots on my '72 Telecaster Custom and have encountered a problem: the bridge tone pot. When turned all the way up it sounds like it is all the way down, i.e. the signal is passing through the capacitor. When turned all the way down it sounds correct, i.e. the signal is passing through the capacitor also. However, about half way turned down it sounds clear, the way it is supposed to sound all the way up. In other words, I have to dial 5 to get the clear 10 sound. What is causing this? Thanks.
     
    Boreas likes this.
  2. Boreas

    Boreas Friend of Leo's Silver Supporter

    Age:
    65
    Posts:
    2,420
    Joined:
    Nov 3, 2019
    Location:
    Adirondack Coast, NY
    Sounds like a wiring issue. Need clear pix of the pot and wiring. Need to see pot codes as well. Also, sometimes a pot can get roasted if it got too hot when soldering.
     
  3. tangoyankee

    tangoyankee TDPRI Member

    Age:
    41
    Posts:
    24
    Joined:
    Jan 23, 2020
    Location:
    Barberton, OH
    Interesting observations. Thanks for replying. See photo below. The soldering went well, so I don't think that the pot is fried.
     

    Attached Files:

  4. Boreas

    Boreas Friend of Leo's Silver Supporter

    Age:
    65
    Posts:
    2,420
    Joined:
    Nov 3, 2019
    Location:
    Adirondack Coast, NY
    Not an expert on wiring, but shouldn't the cap on the bridge pot be wired the same as the neck? Do you have a schematic of the wiring diagram you are following?
     
  5. tangoyankee

    tangoyankee TDPRI Member

    Age:
    41
    Posts:
    24
    Joined:
    Jan 23, 2020
    Location:
    Barberton, OH
    Yeah, I just found it. I put the cap on the opposite lead on the pot. Thanks for noticing.
     
    Geo and Boreas like this.
  6. Boreas

    Boreas Friend of Leo's Silver Supporter

    Age:
    65
    Posts:
    2,420
    Joined:
    Nov 3, 2019
    Location:
    Adirondack Coast, NY
    Did that fix it? I really can't see the other connections on the pot.
     
  7. tangoyankee

    tangoyankee TDPRI Member

    Age:
    41
    Posts:
    24
    Joined:
    Jan 23, 2020
    Location:
    Barberton, OH
    Yes, that fixed it.
     
    Boreas likes this.
  8. Boreas

    Boreas Friend of Leo's Silver Supporter

    Age:
    65
    Posts:
    2,420
    Joined:
    Nov 3, 2019
    Location:
    Adirondack Coast, NY
    Good!
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.