1. Win a Broadcaster or one of 3 Teles! The annual Supporting Member Giveaway is on. To enter Click Here. To see all the prizes and full details Click Here. To view the thread about the giveaway Click Here.

Tele newbie needs wiring help, please....

Discussion in 'Tele-Technical' started by humblepie, Jul 25, 2005.

  1. humblepie

    humblepie TDPRI Member

    Posts:
    21
    Joined:
    Mar 20, 2003
    Location:
    Birmingham, Alabama
    I just installed new pickups in an MIM tele special, a WCR Crossroads (humbucker) in the neck and a Lawrence L290 in the bridge.
    The neck pup seems to be operating okay, good tone, bridge pickup the same, but both seem a little lacking in punch and dynamics, unlike my L280s in my strat and other humbuckers I've owned. The bigger problem is with the bridge, where the pickup squeals like crazy. It is cancelling the hum as it is supposed to, but squeals constantly.
    I also need to optomize the pot situation (500K for the humbuck, 250K (+/-) for the bridge pup).
    Can anyone untangle the "wires" for me?
    Thanks!!!!!!
     
  2. Guitarslinger1

    Guitarslinger1 Banned

    Posts:
    971
    Joined:
    May 26, 2005
    Your feedback may be caused by the bridgeplate itself. This is a common problem with Tele's if the bridgeplate is not perfectly flat on the body.

    You can check it out by removing the pickup from the bridge, then plugging the guitar in and cranking your amp to the same volume. If it still squeals, then the problem is the pickup or elsewhere.

    You coices for volume and tone pots (yes, the tone pot value is important too) will have to be a compromise one way or another.
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.