Stop embedded YouTube videos from autoplaying

jondanger

Poster Extraordinaire
Joined
Jan 27, 2011
Posts
6,473
Location
Charm City, MD
I listen to music on my phone, connected to headphones or a Bluetooth speaker. Sometimes I am listening to music on my phone while I browse TDPRI on my phone.

Sometime recently all the embedded YouTube videos started autoplaying as I scroll past them. I NEVER want an embedded video to play unless I push the play button.

How can I kill this terrible “feature”? It’s seriously impacting how much time I want to spend interacting with this forum. I hate it so much.
 

StoneH

Tele-Afflicted
Gold Supporter
Joined
Sep 20, 2021
Posts
1,786
Age
66
Location
Florida Gulf Coast
Sometime recently all the embedded YouTube videos started autoplaying as I scroll past them. I NEVER want an embedded video to play unless I push the play button.

I thought I was just touching the video as I scrolled and setting it off (not touching the play button . . . touching the picture). I would kill that feature if I could.
 

tarheelbob

Tele-Holic
Silver Supporter
Joined
Aug 30, 2014
Posts
804
Location
Asheville
This is most likely a setting on your browser. Google "how to disable Youtube auto-play in <Google, Edge, etc.>", or something similar. None of the embedded videos on this site auto-play for me, which, like you, is how I like it.

I am pretty sure you can toggle this off.

- Bob
 

posttoastie

Friend of Leo's
Joined
Apr 5, 2020
Posts
3,384
Age
67
Location
orange county,ca
Did Lily help you fix it?
upload_2021-12-22_17-1-46.jpeg
 

jfgesquire

Friend of Leo's
Joined
May 23, 2018
Posts
2,456
Age
55
Location
Lake View
I listen to music on my phone, connected to headphones or a Bluetooth speaker. Sometimes I am listening to music on my phone while I browse TDPRI on my phone.

Sometime recently all the embedded YouTube videos started autoplaying as I scroll past them. I NEVER want an embedded video to play unless I push the play button.

How can I kill this terrible “feature”? It’s seriously impacting how much time I want to spend interacting with this forum. I hate it so much.


WOW, I just said the exact same thing about auto play on Facebook

There is a setting for this, and I did turn it off a long time ago but a recent Facebook update thinks it knows more than I do, and changed it back. That person for Facebook that wrote that programming can rot in hell.
 

Rich_S

Poster Extraordinaire
Silver Supporter
Joined
Dec 29, 2006
Posts
5,368
Location
Buffalo, NY
I'm gonna go do this right now. My wife thinks it's weird when I'm sitting at the breakfast table yelling, "Shut up! Shut up! SHUT UP!!!" at my phone while browsing the TDPRI overnights.

Edited later to add: Autoplay WAS turned off. The videos play if I touch them, not matter how lightly, even when I’m just scrolling through a thread. I hate it.
 
Last edited:

eclecticsynergy

Friend of Leo's
Joined
Nov 16, 2014
Posts
2,957
Location
Albany NY
WOW, I just said the exact same thing about auto play on Facebook

There is a setting for this, and I did turn it off a long time ago but a recent Facebook update thinks it knows more than I do, and changed it back. That person for Facebook that wrote that programming can rot in hell.
I HATE when updates change your settings.
 

telemnemonics

Telefied
Ad Free Member
Joined
Mar 2, 2010
Posts
32,978
Age
62
Location
Maine
I recently gained that problem, but if I scroll carefully and don't touch the video it doesn't happen.
Used to be it took touching the play button, but now touching any part of the youtube screen starts play.
Could be some truly do have autoplay function engaged?
My iphone is not doing that.
 

Jakedog

Telefied
Ad Free Member
Joined
Mar 26, 2003
Posts
22,560
Location
The North Coast
I thought I was just touching the video as I scrolled and setting it off (not touching the play button . . . touching the picture). I would kill that feature if I could.
I thought mine were auto-playing. Turns out it was this. If I don’t touch them, they don’t play. If I do, they play immediately.
 

Chester P Squier

Friend of Leo's
Joined
Jan 16, 2021
Posts
2,091
Age
73
Location
Covington, LA
The videos play if I touch them, not matter how lightly, even when I’m just scrolling through a thread. I hate it.

Happens to me and my fat thumb on this site constantly when viewing on the phone.

Happens to me when I'm in a waiting room, either at at doctor's office, auto mechanic's, or some other place, reading the TDPRI, and scrolling through the posts. I HATE when that happens.

At least, a lot of the time I can see that it's about to start playing and I can hit the pause icon. Otherwise, it's kind of embarassing.
 




Top