1. Win a Broadcaster or one of 3 Teles! The annual Supporting Member Giveaway is on. To enter Click Here. To see all the prizes and full details Click Here. To view the thread about the giveaway Click Here.

Quick Help - Insert Images In Posts

Discussion in 'Forum Help Threads' started by TDPRI, Mar 6, 2016.

  1. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    You have a number of choices for inserting images. READ ALL OF THIS TO FIND THE BEST METHOD.

    1. To insert an image from your computer/device you can click the "Upload a File" button and select a file on your computer.

    Screen Shot 2016-03-06 at 11.26.07 AM.png

    2. If the image is in your Media Gallery click the "Camera" icon on the Style Bar and your photos from your gallery will appear.

    camera.png

    2. The easiest and best way is to drag and drop an image from from your computer desktop or hard disk into a post. You'll be asked if you want a thumbnail or full sized image. I think you'll find the thumbnail works perfectly.

    Screen Shot 2016-03-06 at 11.53.13 AM.png

    To embed an image from some other website just click the mountain/sun icon on the style bar and then cut and paste the IMAGE URL (not a page url) into the box that appears.

    imageURL.png
     
    Piotr likes this.
  2. Watersilk

    Watersilk Tele-Meister

    Posts:
    215
    Joined:
    Jan 15, 2016
    Location:
    Windhoek, Namibia
    I had started a thread with the old website, (Tele on a Diet), now with the new site my images have disappeared, is there a way of bringing them back? The older posts no longer have an edit option.
     
  3. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    Your images disappeared because you are picking up and posting the Photobucket codes all wrong.

    I went into your post and fixed every one of them but you REALLY need to learn how to do this correctly.

    Here's the image coding you're posting:

    [IMG]http://[URL=http://s1380.photobucket.com/user/watersilk1/media/AxesrusVintage_zpshfa6s6tp.jpg.html][IMG]http://i1380.photobucket.com/albums/ah194/watersilk1/AxesrusVintage_zpshfa6s6tp.jpg[/IMG][/URL][/IMG]

    And here is the code you need to be posting:

    [IMG]http://i1380.photobucket.com/albums/ah194/watersilk1/AxesrusVintage_zpshfa6s6tp.jpg[/IMG]

    Please learn how to do this correctly. Study the difference between what you've been posting and what you need to be posting and learn how to do this properly - or perhaps you could try another method of posting your images.
     
  4. Watersilk

    Watersilk Tele-Meister

    Posts:
    215
    Joined:
    Jan 15, 2016
    Location:
    Windhoek, Namibia
    Thank you so much! I guess you are very busy with small things like this. I will certainly study what you have done and adapt. Because it had worked I thought that everything was fine :)
     
  5. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    No Worries. Our systems attempt to make things work even when they're not done correctly. This new software does as well, but not in this case.

    It appears that you are using the embed image process (with the mountain picture icon) AND selecting the Forum sharing coding from photobucket. The problem is then that this ads multiple layers of the same coding as illustrated in my post above.

    The Forum sharing coding from photobucket is intended to be pasted directly into a forum post - not entered via the "mountain icon" and the "mountain icon" photo embedding process is looking for a raw image URL with no "tags" on it.

    When you see the [img] [/img] tags- surrounding a URL you know its' already got image tags on it and it's ready to just be pasted directly into a post here.

    Hope this helps.
     
  6. Watersilk

    Watersilk Tele-Meister

    Posts:
    215
    Joined:
    Jan 15, 2016
    Location:
    Windhoek, Namibia
    This helps a LOT! I did notice that the html code looked to be duplicated, but as it worked.... Yes I have got you, very well explained, I think if you were my IT teacher I would be a programmer now! :)
     
  7. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    Well, if you got that little bit of coding down then you could be ready for much more. Take a look at this "BBCode Help Page" with it you'll see all the various Tags and what they can be used for. You can manually ad tags to text to do LOTs of things.

    http://www.tdpri.com/help/bb-codes
     
  8. Paul in Colorado

    Paul in Colorado Telefied Ad Free Member

    Posts:
    23,351
    Joined:
    Mar 17, 2003
    Location:
    R.I.P. 2019
    12795265_10207020035836903_1567686652006776071_n.jpg

    Dragging and dropping works! Thanks, Paul.
     
  9. MickM

    MickM Friend of Leo's Platinum Supporter

    Age:
    63
    Posts:
    4,938
    Joined:
    Oct 13, 2006
    Location:
    A steel guitar engagment.
  10. MickM

    MickM Friend of Leo's Platinum Supporter

    Age:
    63
    Posts:
    4,938
    Joined:
    Oct 13, 2006
    Location:
    A steel guitar engagment.
    I'm proof that it's not FOOL proof. As I looked again I realized instructions aren't for avatars.
     
  11. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    Here's the title of this Help thread: "Insert Images In Posts." So, yeah, it only applies to putting images in posts - not the Media Gallery, Not Avatars, Not Signature photos, Not Classified Images. ONLY POSTS.
     
  12. chezdeluxe

    chezdeluxe Poster Extraordinaire

    Age:
    70
    Posts:
    9,735
    Joined:
    Dec 29, 2007
    Location:
    Brisbane Australia
    I posted a photo from another website in the thread of "Classic Rock Images" successfully.

    I went back within seconds to edit the post with the inclusion of some text identifying the band and couldn't find a way to include the text as the photo seemed to take the entire space of the post.
     
  13. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    Sure you could have, you just didn't recognize it.

    You simply have to position your cursor either to the left or right of the image (you'll see the blinking cursor) and click your "return" (enter) button. This will put a line before the image if you put the cursor to the left or a line after it if you put the cursor to the right.

    As an alternative, you could click the "page icon" in the upper right corner of the post editor. That will change the editor from WSIWYG to TEXT. Then the image will appear as a image URL. When you do that it works EXACTLY the same way as I mentioned above. You can add a line above or below the image - though in this case the image will be in BBcode and not as an large photo.

    edit.png

    I've circled the cursor in your post after placing the cursor to the right of your image so you can see it. After placing the cursor there - hit enter to add a line or twice to add a space and write your text there.:

    cursor.png
     
  14. chezdeluxe

    chezdeluxe Poster Extraordinaire

    Age:
    70
    Posts:
    9,735
    Joined:
    Dec 29, 2007
    Location:
    Brisbane Australia
    Thanks so much.
     
  15. Colo Springs E

    Colo Springs E Doctor of Teleocity Ad Free Member

    Posts:
    16,019
    Joined:
    Mar 4, 2003
    Location:
    Colorado Springs
    I just uploaded pictures in a recent thread in the BASS place (Sterling SUB in title).... they didn't come out as pictures but rather some sort of thumbnail looking thing... When you click on one, doesn't become all that much bigger.

    Any way I can make them more like (larger) pictures embedded in the message?
     
  16. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    I just took a look.

    I need more info to respond. Did you upload these via a mobile device using the browser, one of our mobile apps or a desktop browser? When I know more I'll be able to answer.

    By the way, which I click on the thumbnail the image is very large on my desktop screen.

    PS. When asking a question about a thread/post you've made please do us a favor and include a link. Yes, I was able to search and find it - but please understand the volume of similar requests is quite daunting and searching for a post you made out of the 6.7 million posts we have really slows things down.

    PPS. In this day and age of desktops, tablets and mobile phones as well as mobile browsers and mobile apps it also helps to know the nature of what's being discussed.
     
  17. Colo Springs E

    Colo Springs E Doctor of Teleocity Ad Free Member

    Posts:
    16,019
    Joined:
    Mar 4, 2003
    Location:
    Colorado Springs
    Ah, sorry about that Paul, yes, shoulda thought to add the link and more info. I took the picture on my phone, sent to my email, downloaded to my laptop/Pictures folder. Then attached in my post from that source. Thanks!
     
  18. Colo Springs E

    Colo Springs E Doctor of Teleocity Ad Free Member

    Posts:
    16,019
    Joined:
    Mar 4, 2003
    Location:
    Colorado Springs
  19. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    Are you using the "upload a file" button to add the image? Or are you using drag and drop?

    When I see those small thumbnails I'm pretty sure it's because folks are using "upload a file" rather than drag and drop.

    Here, I've copied one of your photos to my desktop, dragged it into this post and clicked on display as "thumbnail." You can choose either "thumbnail" or "full-size". But the "thumbnail is MUCH larger than what you see when you use the "upload a file" button.

    test.jpg

    So, tell me exactly how you attached the photo in that thread and it should lead to the answer.

    One other thing - your photos are JPEG files - that's an old out of date file extension and you really should be using JPG files. They are the same - but JPG is vastly more common and is the accepted internet standard.
     
    Last edited: Apr 23, 2016
  20. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    Here's the same photo using the "Upload a File" button:
     

    Attached Files:

    • test.jpg
      test.jpg
      File size:
      70.5 KB
      Views:
      167
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.