1. Win a Broadcaster or one of 3 Teles! The annual Supporting Member Giveaway is on. To enter Click Here. To see all the prizes and full details Click Here. To view the thread about the giveaway Click Here.

Noisy Area T Neck & Area T Hot Bridge?

Discussion in 'Tele-Technical' started by Wamba, Mar 21, 2018.

  1. Wamba

    Wamba TDPRI Member

    Posts:
    41
    Joined:
    Dec 3, 2013
    Location:
    Flyover
    I recently upgraded my G&L ASAT Tribute Classic with Area T pickups.

    The stock pickups (MFD) sounded great but they didn't do higher gain stuff well and squeal like a pig when the volume gets up. So, after a ton of research, I purchased a set of Area T's from a guy on Reverb.com. I also upgraded the electronics (purchased from a guy who custom builds guitar electronics), new CTS pots, cloth covered wiring, treble bleed and PTB/Bass contour.

    A friend (electrical engineer) help me install the "new" pickups (using DiMarzio diagrams and instructions) and double check all of the electronic connections.

    This set-up sounds amazing. Great cleans, twangs like a Tele on steroids and they can bring the ROCK.

    The pickups (both) are nearly dead quiet when clean and twangy but get surprisingly noisy (worse than the original MFD's) in higher gain settings.

    So, here's my question, is this "normal" or did I miss something?
     
  2. Bartholomew3

    Bartholomew3 Friend of Leo's

    Posts:
    3,764
    Joined:
    Dec 8, 2010
    Location:
    Montreal
    I'm using the same pickups - perhaps they don't go well with your boost pedals if that's what you mean by higher gain.

    Never had that problem. Did you try through a different amp ?
     
  3. Wamba

    Wamba TDPRI Member

    Posts:
    41
    Joined:
    Dec 3, 2013
    Location:
    Flyover
    I think I have narrowed the noise down to a Joyo American Sound that for whatever reason doesn't seem to get along with these new pickups. These pickups sound amazing by the way!
     
  4. srvbluezz

    srvbluezz Tele-Holic

    Posts:
    556
    Joined:
    May 25, 2006
    Location:
    jersey
    Last week I replaced the mfd bridge with an area t off my Tele plus. I couldn't get the pickup to stop buzzing. I promptly put the mfd back into my usa asat. I don't know much about technical stuff, other than replacing pu's and pots...but I suspect it has something to do with the thin wires that dimarzio uses. They feel cheap compared to the stock cloth covered wires in the mfds.
     
  5. Wamba

    Wamba TDPRI Member

    Posts:
    41
    Joined:
    Dec 3, 2013
    Location:
    Flyover
    Hmmm, my MFD's did not have cloth coved wires.
     
  6. srvbluezz

    srvbluezz Tele-Holic

    Posts:
    556
    Joined:
    May 25, 2006
    Location:
    jersey
    I guess that's the extra $1000 you pay for a us made asat.
     
  7. tfarny

    tfarny Friend of Leo's

    Posts:
    4,269
    Joined:
    Sep 4, 2008
    Location:
    Hudson Valley, NY
    It's NOT the thin hookup wires on the Dimarzios, whatever it is. Those wires are a lot thicker than the 43 AWG wire (yards and yards of it) that all pickups are made of, FWIW.
     
  8. DavidP

    DavidP Friend of Leo's

    Posts:
    2,866
    Joined:
    Mar 16, 2003
    Location:
    Vancouver BC, Canada
    IIRC, there can be some noise issues with pairing ferrous bridge plates and Area Ts. The 'modern' brass-based bridges apparently don't present this problem. You may want to Google that topic.
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.