1. Win a Broadcaster or one of 3 Teles! The annual Supporting Member Giveaway is on. To enter Click Here. To see all the prizes and full details Click Here. To view the thread about the giveaway Click Here.

New scope...first tests.

Discussion in 'Shock Brother's DIY Amps' started by RollingBender, Jul 18, 2020.

  1. RollingBender

    RollingBender Tele-Afflicted Vendor Member

    Posts:
    1,400
    Joined:
    May 14, 2011
    Location:
    SW Minnesota
    Many questions here, searching other guitar and tube amp sites on the interweb, and I pulled the trigger and bought myself an osciilloscope!
    CDB79696-59CD-40D8-9B68-900E2EC1EAD8.jpeg
    with my advanced years, I think the initial slope of the learning curve may be very steep.

    I did the calibration steps then hooked it up to the most recent build, an AB763 type. I am getting a bad sounding distortion past 1/2 way up on the volume control. I inserted a sine wave (1000hz) and began probing grids. Before and after the tone stack it looks fine for the whole sweep of the volume knob but at the grid after the reverb send/recovery I get this ...
    612C85A3-E950-4488-BBD4-48E3905046BF.jpeg
    this capture is with the volume cranked...it starts loosing its nice pretty sine wave shape at 1/2 way up, just like the nasty distortion I’m hearing.
     
  2. 3-Chord-Genius

    3-Chord-Genius Poster Extraordinaire

    Posts:
    8,876
    Joined:
    Apr 3, 2015
    Location:
    Winchester, VA
    That's a nice one too! The ones I worked with were so long ago, they were the green monochrome screen.
     
  3. cometazzi

    cometazzi Tele-Holic Silver Supporter

    Posts:
    693
    Joined:
    Dec 3, 2019
    Location:
    Wisconsin, Das Land von Käse und Bier
    Green CRTs are what I've got. RollingBender definitely picked a winner!
     
  4. tubegeek

    tubegeek Friend of Leo's

    Age:
    60
    Posts:
    3,882
    Joined:
    Jan 31, 2020
    Location:
    Brooklyn, NY
    @RollingBender is that waveform with the reverb turned up? I'm assuming not.

    Re-check the resistor values in the voltage dividers that feed the reverb 12AT7 and mix it back together after the reverb. Turn the reverb all the way down when you do this.

    Scope it on either side of each of those R's and see where it starts.
     
  5. Kevin Wolfe

    Kevin Wolfe Tele-Meister

    Age:
    63
    Posts:
    491
    Joined:
    Jun 13, 2017
    Location:
    Lakeland FL
    Regarding you’re advanced years, you look very young in your avatar photo...LOL
     
  6. tubelectron

    tubelectron Tele-Afflicted

    Posts:
    1,689
    Joined:
    Nov 25, 2010
    Location:
    France
    Good @RollingBender ! :cool:

    Ill have to follow your steps and buy one soon too - the SIGLENT SDS 1202 X-E being in my target :

    [​IMG]

    https://www.siglent.eu/product/1139233/siglent-sds1202x-e-200mhz-dual-channel-oscilloscope

    Which is I guess very similar to your RIGOL DS 1202 Z-E, which could be a competitor to the Siglent (I'll study this...) o_O

    Are you satisfied with your one ? I mean : easy to set up, change settings, ergonomics...:)

    Oh, OK, I have a classic dual beam 2x60MHz scope - rather big :

    [​IMG]

    And a Venerable NOS French Navy Constructions Radioélectroniques du Centre CRC OC 344 D from 1964, with complete Army documentation (user, service, schematics), in full working order and calibrated. The brilliance and finesse of its bluish green trace is unrivalled, due to its 2300V post-acceleration... Oh, all tubes, of course ! ;)

    [​IMG]

    [​IMG]

    But it's me, OK ? :D

    -tbln
     
    Last edited: Jul 19, 2020
  7. Cruisin Home

    Cruisin Home Tele-Meister

    Posts:
    349
    Joined:
    Jan 28, 2011
    Location:
    NH
    I just finished restoring a vintage 1973 silverface deluxe reverb (AB868) and blackfaced it to be AB763. still have it on my bench waiting for some replacement tolex for back of amp. but this amp had the most problems I have ever seen, now it's sounds classic! So while I am freshly AB763 trained Ill try and give you some help.

    Are you measuring at grid of V4b? if so try lifting the one side of wire that feeds the "wet reverb" back to the mixing resistor bright cap. this should help you corner the problem.
     
  8. oplsine

    oplsine NEW MEMBER!

    Age:
    30
    Posts:
    1
    Joined:
    Jul 22, 2020
    Location:
    New York
    Awesome.
     
    Last edited: Jul 23, 2020
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.