NAD: Marshall JCM 800 SC20H

naveed211

Friend of Leo's
Joined
May 16, 2009
Posts
4,002
Location
Iowa
5B76DDF8-C69E-412C-95C7-8A4C6666CA38.jpeg

Got home late last night so I just opened this up and plugged in. (Side note: the packing from Guitar Center was impeccable, probably the best amp packaging I’ve ever seen from them. Kudos.)

My main rig is at the rehearsal space, so I plugged into my Valvestate’s cab with the Celestion 100 watt speaker (not the best speaker at all), so this is just initial impressions with no reverb, delay, boost, and into a speaker that’s not my favorite.

First impression, the high input is BRIGHT! Especially with my Tele, but even with humbuckers. I had to back off the treble and presence to zero to get it usable. Even then I had plenty of highs. It definitely has that JCM 800 sound. The gain is maybe a bit fizzier than I remember from my 800s I’ve had, but again, I anticipate the Vintage 30 cab I have to improve everything this weekend.

Where I was really digging it for what I do is on the low input, surprisingly. I actually dimed everything with the master to taste (nearly dimed on five watt setting). Here it had that thicker Malcolm AC/DC style roar with much more dynamics and range. As of now, I’m thinking setup like this with a boost is going to be my sound.

I’ve heard these have a pretty significant volume drop when using the effects loop. Hoping not too bad. The 20 watt setting truly does just sound like a louder version of the 5 watt setting. I don’t notice any significant difference in feel or response.

I’d really like to make this work with the band, but we’ll find out for sure on Sunday.
 
Last edited:

black_doug

Friend of Leo's
Silver Supporter
Joined
Jun 14, 2004
Posts
3,822
Age
65
Location
North of Toronto, Ontario, Canada
The SC20 combo is the perfect amp for my needs on a quiet stage with IEMs at 5W. It’s my #1 since I bought it in 2020, though gigs have been few since then.

My first amp was the Marshall Silver Jubilee 50W combo and I like this even better. (The SJ had to be sold during unemployment. :(

Congratulations!
 

naveed211

Friend of Leo's
Joined
May 16, 2009
Posts
4,002
Location
Iowa
The SC20 combo is the perfect amp for my needs on a quiet stage with IEMs at 5W. It’s my #1 since I bought it in 2020, though gigs have been few since then.

My first amp was the Marshall Silver Jubilee 50W combo and I like this even better. (The SJ had to be sold during unemployment. :(

Congratulations!
That’s good to know! It’s definitely got that tone I love so dearly (should only improve with my main cab), it feels like home. I’ve had two JCM 800s and a JMP over the years (and various other Marshalls).

I think the 20 watts will be good with my band, I was running a Mesa Transatlantic on 25 watts at the rehearsal space with it just barely starting to breakup. I really wanted to try drive from turning the amp up, but with no effects loop for the Mesa, it was making my reverbs and delays sound crappy.

Marshall is my happy place.
 

naveed211

Friend of Leo's
Joined
May 16, 2009
Posts
4,002
Location
Iowa
Just a follow up, I’m in love with this amp!

It was perfect at band rehearsal (the Vintage 30 made a BIG difference). I had it up around half way on the master on the 20 watt setting, where it was breaking up and roaring without a boost, able to pick lightly for clean, and tight and searing with a boost. Cut through the mix wonderfully.

The effects loop works great. No noticeable volume drop. Made for a really polished sound with the delay and reverb in the loop.

Definitely the classic JCM 800 sound, but able to be turned up to get it cooking a bit.

Just a couple “help myself remember my settings” pics from last night (gain on OCD is at zero).
C08A56AA-6F87-4E73-AAF9-1A8B3481A934.jpeg
DC83AC1B-F660-4621-A3F8-FC326D59E98D.jpeg
 
Last edited:

Lowspeid

Tele-Meister
Joined
Feb 4, 2021
Posts
250
Age
43
Location
Pac NW
View attachment 937214
Got home late last night so I just opened this up and plugged in. (Side note: the packing from Guitar Center was impeccable, probably the best amp packaging I’ve ever seen from them. Kudos.)

My main rig is at the rehearsal space, so I plugged into my Valvestate’s cab with the Celestion 100 watt speaker (not the best speaker at all), so this is just initial impressions with no reverb, delay, boost, and into a speaker that’s not my favorite.

First impression, the high input is BRIGHT! Especially with my Tele, but even with humbuckers. I had to back off the treble and presence to zero to get it usable. Even then I had plenty of highs. It definitely has that JCM 800 sound. The gain is maybe a bit fizzier than I remember from my 800s I’ve had, but again, I anticipate the Vintage 30 cab I have to improve everything this weekend.

Where I was really digging it for what I do is on the low input, surprisingly. I actually dimed everything with the master to taste (nearly dimed on five watt setting). Here it had that thicker Malcolm AC/DC style roar with much more dynamics and range. As of now, I’m thinking setup like this with a boost is going to be my sound.

I’ve heard these have a pretty significant volume drop when using the effects loop. Hoping not too bad. The 20 watt setting truly does just sound like a louder version of the 5 watt setting. I don’t notice any significant difference in feel or response.

I’d really like to make this work with the band, but we’ll find out for sure on Sunday.
I just bought the same amp and LOVE the low input tones I'm getting, but I'm having an issue with the high input. Do you have a really loud "hissing" coming from the high input when you turn up the preamp past 4? Mine is unusable past 3, and it's not just bright, it's "brittle" (I'm running through a Mesa widebody closed-back with MC-90). Just wondering if there's an issue with mine, or if it's just an SC20 "thing?
Thanks.
 

naveed211

Friend of Leo's
Joined
May 16, 2009
Posts
4,002
Location
Iowa
I just bought the same amp and LOVE the low input tones I'm getting, but I'm having an issue with the high input. Do you have a really loud "hissing" coming from the high input when you turn up the preamp past 4? Mine is unusable past 3, and it's not just bright, it's "brittle" (I'm running through a Mesa widebody closed-back with MC-90). Just wondering if there's an issue with mine, or if it's just an SC20 "thing?
Thanks.
Hmm, no, I’m not experiencing that hissing noise at all. Not sure what the issue would be, funky tubes maybe?

I’m still loving mine. I’m on the high input with the gain at 6 and master at 4 on the 20 watt setting for rehearsals. It’s the tone of dreams.
 

Lowspeid

Tele-Meister
Joined
Feb 4, 2021
Posts
250
Age
43
Location
Pac NW
Hmm, no, I’m not experiencing that hissing noise at all. Not sure what the issue would be, funky tubes maybe?

I’m still loving mine. I’m on the high input with the gain at 6 and master at 4 on the 20 watt setting for rehearsals. It’s the tone of dreams.
Sounds like I have a problem... BUT I'm stoked for you! I absolutely love the clean tone on this amp! The touch sensitivity, and compression/breakup when you hit it hard... so good!
 




Top