1. Win a Broadcaster or one of 3 Teles! The annual Supporting Member Giveaway is on. To enter Click Here. To see all the prizes and full details Click Here. To view the thread about the giveaway Click Here.

My Missing Images

Discussion in 'Shock Brother's DIY Amps' started by robrob, Jan 2, 2021.

  1. glenlivet

    glenlivet Tele-Afflicted

    Posts:
    1,172
    Joined:
    Nov 7, 2018
    Location:
    Marco.......Polo......
     
  2. glenlivet

    glenlivet Tele-Afflicted

    Posts:
    1,172
    Joined:
    Nov 7, 2018
    Location:
    Marco.......Polo......
    changed the image link to http......
     
  3. robrob

    robrob Poster Extraordinaire Ad Free Member

    Posts:
    8,259
    Joined:
    Dec 29, 2012
    Location:
    United States
    I just checked The Gear Page. They link their images to my website (no upload) and they show up full size.
     
  4. robrob

    robrob Poster Extraordinaire Ad Free Member

    Posts:
    8,259
    Joined:
    Dec 29, 2012
    Location:
    United States
    [​IMG]

    Yep, by simply changing the image link from https to http the big, full size image works. Thanks for being persistent glenlivet. I'll see if I can find out why tdpri changed its policy on https images.
     
    Last edited: Jan 2, 2021
    goonie and sds1 like this.
  5. sds1

    sds1 Tele-Afflicted

    Age:
    44
    Posts:
    1,651
    Joined:
    May 4, 2017
    Location:
    Orlando, FL, USA
    The editor is not using the proxy, the images displayed inline in the editor are direct downloaded from source.
     
    robrob likes this.
  6. Phrygian77

    Phrygian77 Friend of Leo's Gold Supporter

    Posts:
    2,610
    Joined:
    Apr 30, 2016
    Location:
    Crawfordville, FL
    So it is some kind of SSL issue?
     
  7. glenlivet

    glenlivet Tele-Afflicted

    Posts:
    1,172
    Joined:
    Nov 7, 2018
    Location:
    Marco.......Polo......
    And thank you for all of your diagrams....it would have been a huge loss to have them all vanish. hope you can figure out how to get them all changed en-mass without too much trouble.
     
    goonie likes this.
  8. robrob

    robrob Poster Extraordinaire Ad Free Member

    Posts:
    8,259
    Joined:
    Dec 29, 2012
    Location:
    United States
    The issue has been fixed by @forumtech, one of tdpri's techs. I'm hoping he'll tell us what caused the problem. Probably just a misconfiguration of the forum software settings.
     
    Last edited: Jan 3, 2021
    goonie likes this.
  9. mrriggs

    mrriggs Tele-Meister

    Age:
    41
    Posts:
    113
    Joined:
    May 24, 2020
    Location:
    Vancouver, WA
    I'd sure like to know why all this is happening. My pics still aren't showing up here or any other forum I've posted on in the last 20 years. It's frustrating, I've paid to host pictures so that they couldn't be held ransom [like Photobucket did years ago]. Seemingly overnight, two decades of contributions vanished without any explanation.
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.