Mobile App not loading?

Discussion in 'Mobile App Support' started by guitarmikey, Jul 5, 2015.

  1. guitarmikey

    guitarmikey Tele-Holic

    Posts:
    945
    Joined:
    Dec 30, 2012
    Location:
    Bucharest
    Can not load TDPRI app since a couple of months. It blocks an "loading..." Black screen. the same for Strat app. Somewhere in eastern Europe...
     
  2. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    My guess is you are using the old app that was discontinued on March 31st of this year. It was discontinued on TDPRI and Strat-Talk. So, that would completely explain what you are seeing.

    We gave a couple of months notice of this and we posted many announcements about this before, during and after the shutdown. Sounds like you might have missed those.

    You should delete the old app from your mobile device for both Strat-Talk and TDPRI and download the new app that replaced it.

    Here are some links to threads about this process:


    This should help you get this all sorted out.

    PS. We moved your issue into it's own thread. It's always better to start a new thread about your problem than to tack your issue onto someone else's support thread on a different issue.
     
  3. tap4154

    tap4154 Doctor of Teleocity Ad Free Member

    Posts:
    10,080
    Joined:
    Apr 14, 2009
    Location:
    Southern California
    Mine hasn't worked for months either and I do have the new phone (Android) app (no guitar in logo). Deleted it and downloaded it again yesterday and it opened once, but not since. Just stalls on "connecting to server", even when on strong WiFi. I've just been using Chrome and it works fine.
     
  4. FenderBender10

    FenderBender10 Tele-Holic

    Posts:
    786
    Joined:
    Sep 18, 2015
    Location:
    Pacific Northwest
    I downloaded it last week on my iPhone and it has worked flawlessly for me. Hope you figure out what's wrong because I love it!
     
  5. tap4154

    tap4154 Doctor of Teleocity Ad Free Member

    Posts:
    10,080
    Joined:
    Apr 14, 2009
    Location:
    Southern California
    Actually I like how it works on Chrome. Seems like it's "optimized" for use with a browser now. Just zoom it a bit and it's easy to navigate, even on a 4" phone. Just thought I'd mention that the app wasn't working as a JFYI to the mods.
     
  6. jsnwhite619

    jsnwhite619 Friend of Leo's

    Age:
    35
    Posts:
    2,473
    Joined:
    Sep 10, 2013
    Location:
    Georgia
    I have been having the same "connecting to server" message for a couple weeks now. Android user. I've tried uninstalling and re-installing a couple times. I can link to it from an email and it works fine. Rarely works if I try to open the app on it's own though.
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.