1. Win a Broadcaster or one of 3 Teles! The annual Supporting Member Giveaway is on. To enter Click Here. To see all the prizes and full details Click Here. To view the thread about the giveaway Click Here.

log in issue

Discussion in 'Forum Problems & Issues' started by smsuryan, Jan 10, 2010.

  1. smsuryan

    smsuryan Friend of Leo's Silver Supporter

    Posts:
    2,623
    Joined:
    Aug 30, 2008
    Location:
    The Aux arcs
    It seems if i go to the classifieds, or just at random i have to log back in when browsing from different forums...is this common or just something goin on with me individually?
    Thanks
     
  2. Hiker

    Hiker Poster Extraordinaire

    Posts:
    5,490
    Joined:
    Jul 20, 2008
    Location:
    Alabama
    Common...until I get this new computer working to my liking!
     
    Last edited: Jan 11, 2010
  3. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    It is not a common problem. If you have this problem there is a problem with your computer or the browser cookies on your computer.

    Click the Log Out button.
    Close your browser
    Make sure you have no other browser windows open.
    Come back to the TDPRI
    Log in.

    If this doesn't work for you then delete all of your browser's cookies.
     
  4. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    Sorry, but no. This is not a common problem.
     
  5. 6x47

    6x47 Tele-Holic

    Posts:
    804
    Joined:
    Mar 28, 2007
    Location:
    Northern ON

    +1 still!

    And I did as suggested with the cookies etc.
     
  6. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    What did you do with the cookies? You deleted them. All of them? Some of them? Give me the full details please.

    Did you log out? Are you sure that all browser windows were closed except the one TDPRI window when you logged out?

    Do you have problems only in the Classifieds area or everywhere... where exactly.

    Are you checking the "Remember Me" checkbox when you log back in?
     
  7. Targ

    Targ Tele-Meister

    Posts:
    330
    Joined:
    Jan 24, 2007
    Location:
    Arizona
    I get kicked all the time while moving between forum areas and classified ads.

    I use the tools section on firefox to delete all my cookies and clear recent history.
    I also have my browser set to delete all history when I exit.

    Still makes me re-log all the time. Most of the time I just say "screw it" and move on.
     
  8. Targ

    Targ Tele-Meister

    Posts:
    330
    Joined:
    Jan 24, 2007
    Location:
    Arizona
    ok. so I cleared my history and cookies to make above post.

    Made that post.

    Hit the "Telecaster Guitar Forum" link in yellow up top. clicked on an classified advertisement picture for the Gretsch pickups for sale. When I was done reading it I hit the "forum" link in the blue bars to get back to the main listing page and got kicked.

    Sometimes it kicks me while reading posts in a discussion I am involved with, just out of the blue. I go to make anoter comment and it requires me to re-log.

    Hope this helps
     
  9. Slow Reflexes

    Slow Reflexes Poster Extraordinaire

    Age:
    118
    Posts:
    8,123
    Joined:
    Nov 17, 2007
    Location:
    Willamette and Columbia
    1) You have your browser set to delete history when exiting - does it also delete cookies when exiting? If so, this will cause you to have to log in again - no matter what site you are logging into.

    2) When you log in, are you ticking the box that says "REMEMBER ME?" If not, there's a timer that will kill your session if you take too long on a single page.
     
  10. Targ

    Targ Tele-Meister

    Posts:
    330
    Joined:
    Jan 24, 2007
    Location:
    Arizona
    uh, no. I'm not getting kicked because I log out. That I expect. I'm getting kicked while I'm logged into this site rummaging through the posts. I do not have remember me selected, and have no problem with logging into the site on each new visit.
    A timer, well it must be set short because I can get it to kick me in less than 2 minutes.
     
  11. Slow Reflexes

    Slow Reflexes Poster Extraordinaire

    Age:
    118
    Posts:
    8,123
    Joined:
    Nov 17, 2007
    Location:
    Willamette and Columbia
    Well, I just took five minutes on this and it worked. So I guess that's not it if you're for sure getting booted in under two minutes.
     
  12. TDPRI

    TDPRI Retired

    Posts:
    11,973
    Joined:
    Mar 2, 2003
    Location:
    -
    Admin Post
    The "Timer" is set for 15 mins of total inactivity. Your problem is not the the session timer. It is as I have explained, a problem on your side not on our side. I'm sorry that you have it, but it is due to a problem on your computer, browser, router, or firewall.

    Only you can correct it.
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.