1. Win a Broadcaster or one of 3 Teles! The annual Supporting Member Giveaway is on. To enter Click Here. To see all the prizes and full details Click Here. To view the thread about the giveaway Click Here.

is this tube normal?

Discussion in 'Amp Central Station' started by tubescent, Jun 1, 2010.

  1. tubescent

    tubescent Tele-Meister

    Posts:
    168
    Joined:
    Jul 12, 2008
    Location:
    england
    bought an NOS 6V6GT tube which i recieved today. it's missing a pin which i thought obviously means it's faulty. but having searched on the net i'm finding that sometimes pin1 is ommited. is this true? am i right in saying the round bump at 12o'clock is the key, so the missing pin is pin6 yes? which just means the tube is no good? just want to check before i return it.
    [​IMG]
     
  2. marshman

    marshman Poster Extraordinaire Silver Supporter

    Posts:
    5,464
    Joined:
    Feb 1, 2007
    Location:
    SE PA
    Pins 1 and 6 are not connected electronically to anything inside the tube, and they were frequently omitted from the tube bases. Yours does look like it was broken off, not just omitted, though it should theoretically not make an itoa of difference.

    99% sure you're good to go to use the tube. However, if that tube was sold to you as NOS, I'd be a bit confused, as a broken off pin implies it was installed in something, which means it's not technically NOS, though the exact details of your purchase may have a loophole.
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.