1. Win a Broadcaster or one of 3 Teles! The annual Supporting Member Giveaway is on. To enter Click Here. To see all the prizes and full details Click Here. To view the thread about the giveaway Click Here.

Is TDPRI history? (merged)

Discussion in 'Forum Problems & Issues' started by DHart, Oct 2, 2018.

  1. PeterUK

    PeterUK Poster Extraordinaire Silver Supporter

    Posts:
    6,103
    Joined:
    Mar 4, 2003
    Location:
    Nottingham, UK
    I don’t get the Amazon pop-ups despite being a Prime member but the Asian spam posts have been a regular annoyance for some time now.

    I’ve contributed via the Annual Giveaway and get excellent value for my modest $20 but I remain unimpressed with the continued problems.

    Sure, I have the choice to stay or go. And I choose to stay. I’ve been a member since 1999 and have benefited enormously from the advice and friendships.
     
    Ekko and PCollen like this.
  2. jhundt

    jhundt Doctor of Teleocity

    Age:
    66
    Posts:
    12,733
    Joined:
    Mar 23, 2003
    Location:
    Netherlands
    I wrote a nice response while waiting several minutes for page 3 of this thread to open. When I finished my message, page three opened and wiped out everything I had written. So should I be happy that page three finally opened, or annoyed that all my work was destroyed?

    edit to add: please see above post of this post to read the edit in which I explain that I had to wait twenty minutes for that post (this post) to upload...
     
    Ekko and schmee like this.
  3. schmee

    schmee Doctor of Teleocity Silver Supporter

    Posts:
    12,661
    Joined:
    Jun 2, 2003
    Location:
    northwest
    Well, it's taken 21 minutes to get back on this site.
    Here’s what’s going on for me and is typical:

    That last post I made (above) wouldn’t load to the forum, just kept “thinking”

    After 45 seconds of “thinking” I went to my email instead. Tried to come back many times in the last several minutes, finally got on now at 21 minutes.

    Cliked on this thread “Is TDPRI history?” and wouldn’t open here. Went back to my email after 1:25 of waiting.

    I’m here now and posting this. Apparently the post that wouldn’t load did so when I left. Does leaving this site somehow trigger it actually loading?

    Yes, the problem is real.
     
    Ekko likes this.
  4. bcorig

    bcorig Friend of Leo's Silver Supporter

    Posts:
    2,790
    Joined:
    Mar 11, 2018
    Location:
    In the 909
     
  5. metastable

    metastable TDPRI Member

    Posts:
    72
    Joined:
    Jul 17, 2012
    Which browser (chrome/IE/Edge/Firefox/Safari) and which platform (desktop/phone/Ipad) are you using? I don't get any of those problems, so curious to know your configuration?
     
  6. bcorig

    bcorig Friend of Leo's Silver Supporter

    Posts:
    2,790
    Joined:
    Mar 11, 2018
    Location:
    In the 909
    I’m prepared to get clobbered for saying this but I’ve never experienced any of the difficulties described by those posting here, even before I went Silver. That’s why I posted what I did.
     
    Last edited: Dec 15, 2018
    bblumentritt likes this.
  7. blowtorch

    blowtorch Telefied Ad Free Member

    Posts:
    34,077
    Joined:
    May 2, 2003
    Location:
    Wisco
    get android :cool:
     
    TreblaNitram likes this.
  8. ndcaster

    ndcaster Poster Extraordinaire

    Posts:
    8,918
    Joined:
    Nov 14, 2013
    Location:
    Indiana
    Christmas is coming
     
  9. jman72

    jman72 Tele-Afflicted

    Posts:
    1,518
    Joined:
    Aug 31, 2013
    Location:
    Central Florida
    Yeah, I just had to wait about 15 minutes for the forum to load. Not a problem all the time, but definitely had problems with speed of posting the past few days. Had my first "double post" a couple of days ago because I thought nothing was happening, and re-posted, only to find a few minutes later that both had posted. Hope all is well, 'cause this is definitely the best forum out there for all things guitar and amp.
     
  10. Musekatcher

    Musekatcher Friend of Leo's

    Posts:
    2,922
    Joined:
    Jan 15, 2013
    Location:
    meridianam altum centralis
    No problems here. Spam maybe interrupts about 2% of my TDPRI time. Posting, page loading, searches - all fine, and typical for the other seven forums I frequent. Not sure what's wrong with the OP's setup, or the others experiencing problems.
     
  11. jhundt

    jhundt Doctor of Teleocity

    Age:
    66
    Posts:
    12,733
    Joined:
    Mar 23, 2003
    Location:
    Netherlands
    the community is great, and has been built up over many years. The forum itself is sinking fast. I'm sure the new owners are trying to get it right, but they do not seem to have a handle on it.
     
    Ekko likes this.
  12. telemnemonics

    telemnemonics Telefied Ad Free Member

    Age:
    61
    Posts:
    23,213
    Joined:
    Mar 2, 2010
    Location:
    Maine
    A day or so ago in the wee hours I posted a couple of replies in a need new table saw thread.
    The following morning the thread was there but two of my posts and oen by @Blue Bill was missing.
    So I replied a second time to @moosie who had quoted and asked me a question.
    Just now I searched and cannot find that thread at all.
    I went to my "your posts" page and aside from this thread, the next posts shown are from 2016.

    Some of us are having problems with the forum, and here we see some others reporing the same problems.
    We are not calling anyone bad names or seeking to defame our forum, just reporting problems.
    For members who have not experienced these problems to tell us we are out of line seems odd.

    I'll note again that when the TDPRI is non functional due to many minutes to load a page or hit the like button, other websites are working fine for me.
    There seems to be enough reports in just this thread to indicate that there is indeed an ongoing problem.
    We do not however want to burn the mods at the stake!
    Just reporting!
     
    Last edited: Dec 15, 2018
  13. tery

    tery Doctor of Teleocity

    Posts:
    11,208
    Joined:
    Sep 21, 2012
    Location:
    Tennessee
    Everything is cool :cool: … very OK !
     
  14. Doctorx33

    Doctorx33 Tele-Afflicted

    Age:
    65
    Posts:
    1,852
    Joined:
    Jun 8, 2014
    Location:
    Atlanta
    So what? It still isn't on my end. Saying it's not this site is like buying a new car, getting a lemon, and the dealer shrugs and says "Can't do anything about it. It's the manufacturers problem, not mine. "

    Whatever.

    All I know is that it's nothing on my end, either my phone or the software it's running. It's not me, or any other user. The responsibility falls to the site management, because they are only ones who have the power to fix it, and until they do I won't use my phone to access the site, and I'll bet I'm not the only one.
     
    Last edited: Dec 15, 2018
  15. Telecastoff1

    Telecastoff1 Tele-Afflicted

    Age:
    68
    Posts:
    1,094
    Joined:
    Apr 28, 2009
    Location:
    Oak Valley
    I haven't had any problems loading this site whatsoever. In fact, it's been loading quite fast here, at my neck of the woods. However, I have had issues with other sites the past week or two. I attribute that to "data bottle-necks" in some regions of the country, that have been quite well known for quite some time now. And given all of the online shopping going on right now, it's really no surprise to me. The internet isn't perfect and when glitches do occur that frustrate me, I just get up and find something else to do. Not the end of the world.
     
    blowtorch and bblumentritt like this.
  16. schmee

    schmee Doctor of Teleocity Silver Supporter

    Posts:
    12,661
    Joined:
    Jun 2, 2003
    Location:
    northwest
    Hi, Chrome via Laptop PC. Same as I've been using for years here.
     
  17. telemnemonics

    telemnemonics Telefied Ad Free Member

    Age:
    61
    Posts:
    23,213
    Joined:
    Mar 2, 2010
    Location:
    Maine
    Firefox on a Macbook Pro here.
    As already stated, when this site is barely working, other sites are running fine.
     
    soulman969 likes this.
  18. chezdeluxe

    chezdeluxe Poster Extraordinaire

    Age:
    70
    Posts:
    9,734
    Joined:
    Dec 29, 2007
    Location:
    Brisbane Australia
    Perhaps if the members with problems diarised them and sent the information via the "contact us" option as suggested in Brogh's post #16 the techs could respond.
     
    John Nicholas likes this.
  19. PCollen

    PCollen Friend of Leo's Silver Supporter

    Posts:
    3,048
    Joined:
    May 7, 2010
    Location:
    Man of the World
    Maybe it's becasue I don't surf the 'net on my phone that I am not bothered with the issues being dicussed here. I only use my desktop systems.
     
  20. Guitar_Gunman

    Guitar_Gunman Tele-Meister

    Posts:
    218
    Joined:
    Jan 4, 2015
    Location:
    Missouri
    Very true Statements regarding Google
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.