Foot Switch Help part two.

Discussion in 'Amp Central Station' started by Voicing 13, Aug 14, 2019.

  1. Voicing 13

    Voicing 13 Tele-Meister Silver Supporter

    Age:
    44
    Posts:
    352
    Joined:
    Sep 12, 2008
    Location:
    Canada
    Good afternoon all,

    I am currently trying to build a foot switch for my Fender Power Chorus. I got some great help from Steve 78 and Norris Vulcan but I have now come to a dead end.

    Diagram in post.

    The pedal has a Channel Select, Boost, Chorus, and Reverb. The Boost, the Chorus and the Reverb are all working but unfortunately the Channel Select is just on. That I turn the switch on or off, it stays on. Interestingly enough the light of the Channel Select will go on and off when using the switch...the amp, not so much (argh).

    I have not posted a picture, as it is wired with alligator clips to test.

    This is my first time attempting something like this and I am certain I must have wire something wrong or out of sequence. Also, I have had to use a substitute for the 1N4448 diodes. Could those be the issue?

    Therefore, if anyone has a crystal ball or knowledge to help, I would be very grateful.

    Many thanks!
     
  2. King Fan

    King Fan Friend of Leo's Ad Free Member

    Posts:
    3,847
    Joined:
    Jan 1, 2013
    Location:
    Salt Lake City
    Hoping you’ll get some help, I’ll say with respect that 'my circuit doesn’t work' really needs at least a schematic or layout or some photos or a drawing on a cocktail napkin or...


    Sent from my iPad using Tapatalk
     
    nojazzhere likes this.
  3. Voicing 13

    Voicing 13 Tele-Meister Silver Supporter

    Age:
    44
    Posts:
    352
    Joined:
    Sep 12, 2008
    Location:
    Canada
    M'y apologies, i had put a schematic in a link; should have made it ore obvious.
     
  4. Voicing 13

    Voicing 13 Tele-Meister Silver Supporter

    Age:
    44
    Posts:
    352
    Joined:
    Sep 12, 2008
    Location:
    Canada
    My apologies I should have made it more obvious, there is link in "diagram in post" to the schematic in my previous tread. I will post the schematics again in this tread when I get back.

    Thanks
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.