Fender DRRI metronome-like noise

Discussion in 'Amp Tech Center' started by kiboo, Jun 26, 2019.

  1. kiboo

    kiboo TDPRI Member

    Posts:
    6
    Joined:
    Feb 1, 2009
    Location:
    Canada
    Just as I was posting this, I realized that the only thing I hadn’t disconnected was my internet modem/router.
    It’s not near the amp, but it is in the same room.
    As soon as I switched it off the amp was dead silent. The click was gone.

    I’ve never had an issue with my old modem-router, but this one (a 2 in 1 modem-router) from my new internet provider is a whole different story.

    Thanks again everyone, that click was driving me mad.
     
    schmee, D'tar, uriah1 and 2 others like this.
  2. Fluddman

    Fluddman Tele-Meister

    Posts:
    157
    Joined:
    Apr 30, 2010
    Location:
    Sydney, Australia
    Really glad you tracked that one down. Who'd of thought modem?

    Well done
     
  3. LudwigvonBirk

    LudwigvonBirk Tele-Holic

    Age:
    117
    Posts:
    812
    Joined:
    Aug 26, 2017
    Location:
    Madison
    Maybe try changing the wifi channel - you might be able to find a channel that doesn't interfere with your amp.
     
    sds1 likes this.
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.