DC at the input 5f2a

Discussion in 'Shock Brother's DIY Amps' started by leebman, Sep 30, 2014.

  1. leebman

    leebman Tele-Meister

    Posts:
    324
    Joined:
    Apr 28, 2009
    Location:
    England
    I have been noticing a lot of switch noise on my pedals, and so i measured the voltage at the input and there appears to be around 200mv dc is this normal in a 5f2a or is something going wrong ?
     
  2. muchxs

    muchxs Doctor of Teleocity

    Posts:
    13,135
    Joined:
    Aug 14, 2004
    Location:
    New England
    Nope. You either have a bad ground somewhere or a bad 12AX7.
     
  3. leebman

    leebman Tele-Meister

    Posts:
    324
    Joined:
    Apr 28, 2009
    Location:
    England
    I've tried 4 different 12ax7s with same results so I'll check the grounds and see if i can chase it down. Thanks
     
  4. tubeswell

    tubeswell Friend of Leo's

    Posts:
    2,406
    Joined:
    Jul 1, 2008
    Location:
    NZ
    Some discussion on this in relation to TW amps (What plate voltage have you got on V1a?)
     
  5. leebman

    leebman Tele-Meister

    Posts:
    324
    Joined:
    Apr 28, 2009
    Location:
    England
    Checked the grounds all are ok.

    thanks for the link tubeswell
    Voltages for 12ax7 as follows
    pin 1 190v
    pin 6 180v
     
  6. tubeswell

    tubeswell Friend of Leo's

    Posts:
    2,406
    Joined:
    Jul 1, 2008
    Location:
    NZ
    Well those voltages don't seem low to me. (shoulder shrug)

    Loose tube socket/pins? (retention the socket pin clips with a micro screwdriver)

    Or maybe someone else will have a another suggestion.
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.