Anyone else getting a 403 error at Warmoth ??

Discussion in 'Bad Dog Cafe' started by vhilts1, Jun 30, 2020 at 1:53 PM.

  1. vhilts1

    vhilts1 TDPRI Member

    Posts:
    31
    Joined:
    Jul 7, 2010
    Location:
    PA
    Just wondering ?? I cleared my cache and tried incognito
     
  2. Torren61

    Torren61 Friend of Leo's Silver Supporter

    Posts:
    4,226
    Joined:
    Mar 12, 2013
    Location:
    CA
    Me, just now.
     
  3. stefanhotrod

    stefanhotrod Tele-Holic

    Posts:
    573
    Joined:
    Aug 27, 2016
    Location:
    germany
    Me too...what‘s going on?
     
  4. schmee

    schmee Doctor of Teleocity Silver Supporter

    Posts:
    10,760
    Joined:
    Jun 2, 2003
    Location:
    northwest
    Me too, bad credentials!
     
  5. Dismalhead

    Dismalhead Poster Extraordinaire

    Age:
    57
    Posts:
    7,462
    Joined:
    Feb 16, 2014
    Location:
    Antelope, California
    Yup.
     
  6. bgmacaw

    bgmacaw Friend of Leo's

    Posts:
    4,188
    Joined:
    Feb 11, 2006
    Location:
    Near Athens GA USA
    I bet they're deploying an update to their site and botched it. (Not that I've ever done anything like that.....)
     
    Torren61 likes this.
  7. PCollen

    PCollen Friend of Leo's Silver Supporter

    Posts:
    2,878
    Joined:
    May 7, 2010
    Location:
    Man of the World

    Yes...just tried going to the site: 403 - Forbidden: Access is denied.
     
  8. unixfish

    unixfish Doctor of Teleocity Silver Supporter

    Posts:
    10,884
    Joined:
    Apr 20, 2013
    Location:
    Northeast Ohio, USA
    Looks like someone implemented an update that is assuming an LDAP automatic authentication - which nobody outside their domain will have. Looks like - no idea if that is what is going on.
     
    Torren61 and tubegeek like this.
  9. bgmacaw

    bgmacaw Friend of Leo's

    Posts:
    4,188
    Joined:
    Feb 11, 2006
    Location:
    Near Athens GA USA
    When someone in customer service calls the IT support line to tell them the site is down: "The site loads fine for me. I don't know what customers are complaining about. Tell them to clear their cache and try again."
     
  10. unixfish

    unixfish Doctor of Teleocity Silver Supporter

    Posts:
    10,884
    Joined:
    Apr 20, 2013
    Location:
    Northeast Ohio, USA
    Been there, huh? :lol::lol::lol:
     
    bgmacaw likes this.
  11. Alamo

    Alamo Doctor of Teleocity

    Posts:
    11,635
    Joined:
    Nov 15, 2006
    Location:
    Berlin
    Don't they ask you to reboot your pc anymore? :lol:
     
  12. bgmacaw

    bgmacaw Friend of Leo's

    Posts:
    4,188
    Joined:
    Feb 11, 2006
    Location:
    Near Athens GA USA


    It looks like Warmoth did try turning it off and on again...
     
    Alamo likes this.
  13. Mike Eskimo

    Mike Eskimo Telefied Ad Free Member

    Posts:
    21,444
    Joined:
    Nov 9, 2008
    Location:
    Detroit
    The 403 is the best neck they make in my opinion.

    1 3/4” at the nut, Indian rosewood front, a little boom boom in the back :) fuzzy where it counts :eek: - a real sizzlah !
     
    Torren61 likes this.
  14. rstaaf

    rstaaf Tele-Meister

    Age:
    56
    Posts:
    367
    Joined:
    Apr 7, 2010
    Location:
    Here
    Whatever it was seems to have been resolved, site appears correctly for me now...
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.