problem

  1. W

    Reverse Telecaster Wiring HELP

    Im rewiring my player telecaster with the SD 1/4 lb tele set and the control plate reversed. The particular switch I bought has a layout that seems flipped from most schematics I've seen, so I copied the Fralin diagram for a reverse tele control plate but remade it for my switch. I'm not certain...
  2. tm1303

    Custom finished body is cracked :(

    About 6 months ago I got this ace sparkle body from my wife as a birthday present. Screenshot_20210313-111019~2 by tm1303 posted Apr 13, 2021 at 9:40 PM I opened the box for the first time in a long time today and it seems the finish has cracked all over :eek: It's been boxed up in our home...
  3. DanCooz

    Fishman Ground Hum

    Hey all, this is my first thread, and I'm seeking some ideas as to what I did wrong. I built my Blacked-out Paisley Tele with the Fishman Greg Koch set, and a black Wilkinson compensated brass saddle bridge (sanded the finish off the back to make sure the ground wire that goes thru the body has...
  4. DaveG_NJ

    Really low volume on Lead channel dimed (Rivera Clubster)

    Hey so I bought a demo model of a Rivera Clubster Royale Recording 2-channel amp (25/12W) and while the clean channel is amazing, I'm getting like no volume out of the lead channel. The clean channel will blow the doors off with volume at 3. On the lead channel, with everything dimed, it's about...
  5. itsGiusto

    Not sure if my Plexi build has problems

    Hey, I just completed my build of a Ceriatone 67' Plexi Lead 50 (basically a Marshall plexi specced from 1967). I biased the tubes to get them sitting between 67% and 69% dissipation at idle. The amp was exhibiting some weird problems one of which kind of went away... I'm not sure what to make...
  6. M

    Problem with amp tremolo

    Hello there, I have a problem with tremolo in my Tremolux. The pulses are really strongly audible (ticking) if the tremolo is engaged/on (even if there´s no signal from the guitar) and I don´t know what´s going on. It´s the tweed 5e9A schematics but I finally changed the paraphase PI for that of...
  7. M

    Problem with amp tremolo

    Hello there, I have a problem with tremolo in my Tremolux. The pulses are really strongly audible (ticking) if the tremolo is engaged/on (even if there´s no signal from the guitar) and I don´t know what´s going on. It´s the tweed 5e9A schematics but I finally changed the paraphase PI for that of...
  8. M

    Problem with amp tremolo

    Hello there, I have a problem with tremolo in my Tremolux. The pulses are really strongly audible (ticking) if the tremolo is engaged/on (even if there´s no signal from the guitar) and I don´t know what´s going on. It´s the tweed 5e9A schematics but I finally changed the paraphase PI for that of...
  9. M

    Problem with amp tremolo

    Hello there, I have a problem with tremolo in my Tremolux. The pulses are really strongly audible (ticking) if the tremolo is engaged/on (even if there´s no signal from the guitar) and I don´t know what´s going on. It´s the tweed 5e9A schematics but I finally changed the paraphase PI for that of...
  10. B

    Vox Ac15c1 phone signal noise

    Hi, I have a noise issue with my Vox AC15C1. The tremolo stopped to work too. The following modifications has been done. - new JJ preamptubes - new looking JJ powertubes (bought them second hand, but the guy clamed that these are new, and are working fine) - booster channel bright cap mod -...
  11. B

    Wiring Issue in Guitar - No Sound

    Hi folks, Recently completed an EVH style Strat project (I know this isn't a Tele, but I used a Tele wiring diagram for it, so thought it had a place in this forum). Wired everything up as per the schematic on the Seymour Duncan website, and get no sound from the output jack. I've checked it...
  12. Canonball17

    Replacement transformer for vox ac10c1

    I was wondering if there was a different power transformer I could use for the vox Ac10c1 than their replacement part?I've waited two months for a part and it's still on back order. I'm currently borrowing an amp from a friend but I need to get the little beastie running. Thanks for your help!
  13. J

    Amp Help - Hot Rod Deluxe stopped working - Blue tubes?

    Howdy, I've been a long time dweller and love the forum. At the risk of sounding like a moron I've come to ask for some help. So I bought a used MIA Fender Hot Rod Deluxe locally a month or two ago, and it's been fantastic thus far. However, after taking it out for a gig this last weekend, and...
  14. H

    High frequency overtone after changing to steel saddles on Baja

    I have a problem with high frequency harmonics getting really harsh when I changed to compensated steel saddles on my 2007 Telecaster Baja. I first got a guitar tech to install some "Callaham 3 Enhanced Vintage Compensated Tele" saddles and set it up, and it sounded absolutely amazing. The...
  15. K

    Volume fade, tubes go dark

    I have a Laney VC15 which I have owned for a couple of years with no problems whatsoever. Recently however, about 20-30 minutes after the amp is turned on, the volume will fade to nothing and the tubes stop glowing, although the power and channel LEDs remain on. I can get no sound from the...
  16. Telecobster

    Help! Lacquer dissolving??

    Hi, It's been a long long time since I've visited these forums, mainly so I don't end up spending any more money on guitars and equipment, but here I am attempting my first refinish job on my American Strat (sorry!) It's been surprisingly flaw-free so far, and any small problems are easy to...
  17. T

    Trouble with a buzz in the Amp

    Hey, this post is for anyone who knows about the inter-workings of guitars. So this is the problem: There is a buzzing sound coming from my fender new Fender Mustang Amp that Varies day to day. Sometimes it's overwhelming and other days it's barley noticeably. I know it's my Telecaster Modern...
  18. T

    Whats wrong with my Tele?

    Hey, this post is for anyone who knows about the inter-workings of guitars. So this is the problem: There is a buzzing sound coming from my fender new Fender Mustang Amp that Varies day to day. Sometimes it's overwhelming and other days it's barley noticeably. I know it's my Telecaster Modern...
  19. C

    Reverb Problem on DRRI

    Hi all. Hoping you esteemed gurus can help me narrow down a problem with my DRRI PROBLEM: REVERB CHANNEL HAS A MEDIUM-VOLUME BUZZ AND ALMOST NO VERB AUDIO OF THE PROBLEM: Including switching verb channel on and banging on the amp: Here's what I have done: Yes, I'm plugged into Channel...
  20. ThatSoundGuy

    Can't Get In Treble!

    Hello! Since I was unable to find this info anywhere in my extensive search, I decided to take a whack at posting this myself in hopes of the info being out there... Anyways, I recently traded a bottle of whiskey for an old "Capri" Garnet Stencil amp from the 60s. It's solid state...
  21. Tdell001

    Super Reverb Build: Tubes Glow But No Sound

    Hello, I have been a fan of this forum for a long time but finally had to make an account because I am at my wits end with a bug in the Mojotone Blackface Super Reverb I built. I was very meticulous about this build so I was surprised when the amp produced no sound when I got it fired up. I...
  22. Tempest

    Danelectro U1 convertible bridge question

    Hello to everybody. This is my first post in the forum. I have been watching the forum for a while though. My main question is regarding the Danelectro original bridge. I am currently building a U1 version with "f hole" and a piezo in the bridge like the convertible. I will go with the...
  23. MrTed

    My first dream-come-true Tele. Can't get tuning pegs to fit.

    So, I got a Mexican butterschotch blond and upgraded it with a lacquered honey-colored neck. Everything is ready to go except I can't get the tuning machine heads to fit. The pegs have two pointed pins (see pictures) on them, none of which can go into the drilled holes on the neck. What do I do...
  24. MrTed

    Strat-style plug on Tele. Wouldn't that be great?

    Am I the only one who hates his Tele plug location? Sitting on the couch and playing is downright stressful. Always worried that the heavy Telecaster body might be sitting on that jack. Has anyone been bothered by this so much that you've modded the guitar with a Strat-style plug?
  25. 8

    Zoom G3X turns Wah on and off randomly

    So I bought a Zoom G3X earlier this year 2nd hand. It was all working good until this month(been a good 2-3 months in my possession). When I have any kind of Wah in the chain the effect turns on and off on its own, regardless of its position in the chain or if it's one of the 3 effects displayed...




Top