Asher Guitars WD Music Products Amplified Parts Mod Kits DIY Nordstarnd Pickups darrenriley.com
Asher Guitars WD Music Products Amplified Parts Mod Kits DIY Nordstarnd Pickups Warmoth.com
Asher Guitars WD Music Products Amplified Parts Mod Kits DIY Nordstarnd Pickups Warmoth.com

Pots not working

Discussion in 'Tele-Technical' started by holgaguy, Nov 5, 2018.

  1. holgaguy

    holgaguy Tele-Afflicted

    Age:
    66
    Apr 23, 2003
    Massachusetts
    Both the volume and tone pots on my Road Worn Tele no longer do anything. I get sound, but turning either knob doesn’t lessen the volume or roll off the tone.

    All wires inside are still connected. I am stumped. Any ideas?
     
  2. jimilee

    jimilee Tele-Holic Silver Supporter

    Age:
    47
    738
    Dec 19, 2017
    Chattanooga
    It’s typically related to a ground not being grounded. One of the lugs should be grounded, typically its lug 1 on each pot. Then tops of tour pots should be grounded. The odds of both of them going bad at the same time are almost 0.
     
    Tonetele likes this.
  3. jimilee

    jimilee Tele-Holic Silver Supporter

    Age:
    47
    738
    Dec 19, 2017
    Chattanooga
    It’s typically related to a ground not being grounded. One of the lugs should be grounded, typically its lug 1 on each pot. Then tops of tour pots should be grounded. The odds of both of them going bad at the same time are almost 0.
     
  4. holgaguy

    holgaguy Tele-Afflicted

    Age:
    66
    Apr 23, 2003
    Massachusetts
    I think I'm seeing that. Nothing has changed with the wiring for 4 or 5 years. So I am at a loss. I've even tried re-soldering all the ground wires. Nada!
     
  5. jimilee

    jimilee Tele-Holic Silver Supporter

    Age:
    47
    738
    Dec 19, 2017
    Chattanooga
    That’s really weird, but apparently not unheard of. New pots....and while you’re at it you might as well replace the pickups. And while you’re there, a new bridge wouldn’t hurt....this is how it all starts.
     
  6. holgaguy

    holgaguy Tele-Afflicted

    Age:
    66
    Apr 23, 2003
    Massachusetts
    Ha! I'm on it ... pickups off, bridge out; same the with pots ... pulled out all those pesky wires and removed the neck too. What's next? :)
     
    LutherBurger likes this.
  7. holgaguy

    holgaguy Tele-Afflicted

    Age:
    66
    Apr 23, 2003
    Massachusetts
    Ok - problem solved. I re-soldered the cap and both pots are now working!
     
    LutherBurger likes this.
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.