Asher Guitars WD Music Products Amplified Parts Mod Kits DIY Nordstarnd Pickups Warmoth.com
Asher Guitars WD Music Products Amplified Parts Mod Kits DIY Nordstarnd Pickups Warmoth.com
Asher Guitars WD Music Products Amplified Parts Mod Kits DIY Nordstarnd Pickups Warmoth.com

Agressive pop up scams

Discussion in 'Forum Problems & Issues' started by bottlenecker, Nov 22, 2017.

  1. bottlenecker

    bottlenecker Tele-Afflicted

    Dec 6, 2015
    Wisconsin
    I can barely navigate on tdpri right now. The same virus scam is popping up constantly. Is this actually a paying "advertiser"? I mean it's not really even an ad. It's a scam with a phony Google logo. I'm getting it with an android phone.
     

  2. TDPRI

    TDPRI Administrator Staff Member

    Mar 2, 2003
    TDPRILAND
    Admin Post
    It's not a paying advertiser of ours. As far as I am aware you are the only person with an android phone that's reported this issue.

    Do a Google Search for the problem and you'll see possible remedies.

    This is strictly a "phone browser" issue. Stop using the phone and use a computer. Or use the Android App.
     
    bottlenecker likes this.

  3. LutherBurger

    LutherBurger Friend of Leo's

    Oct 29, 2013
    NYC
    I've been getting it, too, on both this site and Squier Talk.
     

  4. bottlenecker

    bottlenecker Tele-Afflicted

    Dec 6, 2015
    Wisconsin
    Thanks for the info. All I could find suggests it's a general browser problem related to a 3rd party ap, but I haven't downloaded anything recently and it only happens on tdpri.
    I guess I'll go to the tdpri ap if I have to, I just really hate aps.
     

  5. 6stringcowboy

    6stringcowboy Tele-Afflicted

    I've been getting it also. Deleted browser and memory cache and rebooted. All is well again.
     

  6. MA6200

    MA6200 Tele-Meister

    136
    May 12, 2017
    Maryland
    I got these from time to time on chrome, only on TDPRI as well. Just use android Firefox with adblock.
     

  7. troy2003

    troy2003 Tele-Afflicted

    Mar 30, 2010
    Central Minnesota
    I got it too on my I phone. iPad was fine. I wiped history over and over and cleared cookies. It finally just resolved itself
     

  8. D'tar

    D'tar Tele-Afflicted

    Jan 11, 2013
    WNY
    All morning long.....PITA:mad:
     

  9. drmoniker

    drmoniker TDPRI Member

    52
    Aug 17, 2014
    TX
    Same issue. Off to clear cache.
     

  10. D'tar

    D'tar Tele-Afflicted

    Jan 11, 2013
    WNY
    Ive done that several times, rebooted. Virus scan, malware etc.etc android, switched to the app but prefer the format of the full site
     

  11. drmoniker

    drmoniker TDPRI Member

    52
    Aug 17, 2014
    TX
    I've had this happen before with forums. Clearing site storage seems to have helped. I haven't found a good answer for what causes it, but I suspect it's something in the Google ads.
     

  12. D'tar

    D'tar Tele-Afflicted

    Jan 11, 2013
    WNY
    Oops... Clearing cache for the win:oops:
     

  13. Steve Holt

    Steve Holt Tele-Holic

    748
    May 29, 2016
    Kansas
    Yeah I'm having the same issue on android but it only happens on this site. I've cleared my cache, ran virus and malware stuff. I don't get it elsewhere but it's bad on this site. I'm surprised I got this typed up without having to close my browser again.
     
    bottlenecker likes this.

  14. fasteddie42

    fasteddie42 TDPRI Member

    Age:
    28
    63
    Dec 10, 2016
    49720
    Same issue on android.
     

  15. Danjabellza

    Danjabellza Tele-Afflicted

    Sep 22, 2014
    Pahrump, nv
    Same thing on my iPhone. Seems better today, the lay few days have been rough though.
     
    Steve Holt likes this.

  16. bottlenecker

    bottlenecker Tele-Afflicted

    Dec 6, 2015
    Wisconsin
    I could barely type the original post when I did. It took four tries, I think. Clearing cache didn't solve it for me, but Firefox did. I'm still using chrome for everything else, but Firefox for tdpri.

    I just couldn't deal with the ap, like most aps.


    PS. I hate aps.
     

  17. SamIV

    SamIV Tele-Meister

    367
    May 14, 2011
    South Louisiana
    I get it as well on my iPhone. Only this site.
     

  18. -Hawk-

    -Hawk- Friend of Leo's

    Oct 14, 2015
    IL, USA
    Same - access normally through tapatalk app and all is ok. If I land here through google search it's a common problem and pretty much exclusive to this website.
     

  19. ScribbleSomething

    ScribbleSomething Tele-Meister Gold Supporter

    Age:
    47
    223
    Mar 12, 2016
    San Antonio
    It was happening to me in safari on the iPhone.

    It seems that restating my phone resolved the problem for me.
     

  20. Colors

    Colors Tele-Meister

    341
    May 12, 2016
    Nebraska
    Yup I'm getting it as well.
     

IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.