5F6a mods help needed

Discussion in 'Shock Brother's DIY Amps' started by capohk, May 14, 2019.

  1. D'tar

    D'tar Tele-Afflicted

    Posts:
    1,968
    Joined:
    Jan 11, 2013
    Location:
    WNY
    No tubes(rectifier), no vdc at rect p8 is normal. 329vac+329vac=660vac:)
    I think you are ready for the next step in your startup procedure.
     
    muswell_hillbilly likes this.
  2. robrob

    robrob Poster Extraordinaire Ad Free Member

    Posts:
    7,498
    Joined:
    Dec 29, 2012
    Location:
    United States
    Do you not have the rectifier tube in place? You must have it installed to get any DC voltage out of the rectifier socket pin 8 (cathode).
     
  3. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    Yes. Thank you. One of the most challenging things about building something like this for the first time is confronting one's own ignorance, so please know that all your help is very much appreciated.

    Moving forward, with the rectifier in

    Filter caps measure 420VDC

    DC Voltage at preamp 1 and 6:

    V1 416 both, V2 416 and 420 respectively, V3 418

    So then move to preamp tubes in.

    upload_2019-6-14_17-54-53.png
     
  4. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    Heater ac is too low. massive readings on V3 pin 2, 7 and 8 and V2 pins 7 and 8

    Lightbulb limiter behaves as it should do. Readings above are without it in circuit.
     
    Last edited: Jun 14, 2019
  5. robrob

    robrob Poster Extraordinaire Ad Free Member

    Posts:
    7,498
    Joined:
    Dec 29, 2012
    Location:
    United States
    I assume the heater voltage is pin 4 to ground and pin 5 to ground which is good. Measure pin 9 to pin 5 to see the full heater voltage.

    You're ready for the power tubes.
     
  6. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    Full voltage chart with all tubes installed and no lightbulb limiter. I've highlighted what doesn't match your values, Rob. I've clearly got something wrong. I'm going to go over all of the pin wiring again.

    upload_2019-6-15_13-24-12.png

    At full volume, you can just hear the guitar coming through the speaker faintly but it's very quiet. I've tried a couple of different sets of preamp tubes.
     
  7. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    Pin 2 to pin 8 voltage is 5.5VAC
     
  8. Nickfl

    Nickfl Tele-Afflicted

    Posts:
    1,464
    Joined:
    May 24, 2016
    Location:
    Florida
    A clear picture of the phase inverter wiring is in order.
     
  9. 5F6Animal

    5F6Animal Tele-Meister

    Posts:
    170
    Joined:
    Jan 4, 2016
    Location:
    Beaumont CA
    Yes, a very clear picture And a meter check of your plate/dropping resistors.

    BTW, I’m so happy to come back to a thread like this after a lengthy hiatus.
     
  10. D'tar

    D'tar Tele-Afflicted

    Posts:
    1,968
    Joined:
    Jan 11, 2013
    Location:
    WNY
    Disconnect nfb

    Ohm grid to cathode on each triode of v3

    Ohm grid to ground on each tr iOS ode of v3

    Pics of presence pot wiring and v3 may help
     
  11. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    NFB disconnected[​IMG][​IMG][​IMG]

    Sent from my SM-G9700 using Tapatalk
     
  12. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    grid to cathode both 1Mohm



    Sent from my SM-G9700 using Tapatalk
     
  13. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    grid to ground shows open circuit both triodes ie infinite resistance with no power.

    Sent from my SM-G9700 using Tapatalk
     
  14. Tom Kamphuys

    Tom Kamphuys Tele-Meister

    Age:
    39
    Posts:
    183
    Joined:
    Sep 18, 2018
    Location:
    The Netherlands
    That's not ok. It also implies that cathode to ground is infinite.

    Check your tail resistor and presence pot.
     
    capohk likes this.
  15. Tom Kamphuys

    Tom Kamphuys Tele-Meister

    Age:
    39
    Posts:
    183
    Joined:
    Sep 18, 2018
    Location:
    The Netherlands
    Is the housing grounded?
     
  16. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    the chassis is grounded. plate and cathode pins make the speaker crackle when I meter them to ground

    Sent from my SM-G9700 using Tapatalk
     
  17. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    presence pot checks out fine according to the layout specs. tail resistor measures 10.3K

    Sent from my SM-G9700 using Tapatalk
     
    Last edited: Jun 16, 2019
  18. D'tar

    D'tar Tele-Afflicted

    Posts:
    1,968
    Joined:
    Jan 11, 2013
    Location:
    WNY
    What layout has been followed? Perhaps an under the board jumperwire from the ltpi tail to the nfb injection point is missing? Can we see the PI components.

    Using your meter. One lead on v3 cathode, take readings at every connection back to ground... Throuh the 470r, thru the 10k etc. The resistance will be the sum of the resistors in series. When you lose the reading you should have found your issue.
     
    capohk likes this.
  19. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    Found it. Pulled all of the pots and jacks out so I see the back of the circuit board. Turned out the wire connecting the end of the tail resistor to the top of the nfb resistor had broken off. Resoldered and all this lovely sound came out of the speakers. Thank you to those who pointed me in the right direction. Now to finish off the cabinet and set the bias...

    Sent from my SM-G9700 using Tapatalk
     
    Last edited: Jun 16, 2019
  20. capohk

    capohk TDPRI Member

    Age:
    44
    Posts:
    43
    Joined:
    Apr 26, 2019
    Location:
    Hong Kong
    It's been said before, but the resources and help you guys provide is absolutely invaluable. Big thanks to you all.
     
IMPORTANT: Treat everyone here with respect, no matter how difficult!
No sex, drug, political, religion or hate discussion permitted here.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.