The Number 1 Fender Telecaster Guitar authority in the world.
   

Go Back   Telecaster Guitar Forum > Main Telecaster Forum > Tele-Technical
Forgot Username/Password? Join Us!
Notices

Tele-Technical Telecaster nuts and bolts talk ONLY


Wilde Pickups by Bill & Becky Lawrence WD Music Products Amplified Parts Mod Kits DIY Amps, Mods, Pedals dallenpickups.com Warmoth.com seymourduncan.com

Forum Jump


Reply
 
Thread Tools
Old January 21st, 2013, 10:32 PM   #1 (permalink)
Tele-Meister
 
Join Date: Dec 2012
Location: NC
Posts: 120
Volume issue

Why does my volume only work at about 8 and above. Anything below that is off?

djevans is offline   Reply With Quote

Old January 21st, 2013, 10:35 PM   #2 (permalink)
Tele-Meister
 
Join Date: Dec 2012
Location: NC
Posts: 120
sorry - meant to include this too

i just put this together and I have other issues too, see 4-way switch problems, but the volume is one of them.
Attached Thumbnails
Click image for larger version

Name:	Reverse 4-way.jpg
Views:	15
Size:	30.2 KB
ID:	162550  
djevans is offline   Reply With Quote

Old January 21st, 2013, 10:57 PM   #3 (permalink)
Tele-Holic
 
PineBomb's Avatar
 
Join Date: Mar 2010
Location: NY, NY
Posts: 814
Sounds normal to me. Teles usually come stock with audio pots, which have a logarithmic taper to them. Are you new to Teles, because other guitars like Gibsons might have linear pots where the change is more discernable throughout the entire sweep of the volume knob.
PineBomb is offline   Reply With Quote

Sponsored Links   #
Sponsored posting
 

Old January 22nd, 2013, 11:29 AM   #4 (permalink)
Tele-Meister
 
Join Date: Dec 2012
Location: NC
Posts: 120
Quote:
Originally Posted by PineBomb View Post
Sounds normal to me. Teles usually come stock with audio pots, which have a logarithmic taper to them. Are you new to Teles, because other guitars like Gibsons might have linear pots where the change is more discernable throughout the entire sweep of the volume knob.
Totally new to teles - How'd you know.
Have two hollow bodies (Gretsch and Casino) and some acoustics.
Bought a pawn shop tele and have had nothing but fun tearing it apart and putting in new pots, pups, nut, bridge mods, paint, nitro, neck bolts, etc.
Would have been lost except for this forum. I can't tell you how much fun I've had though!!! It has been awesome. I can't wait to finish this one because I've already started another in my mind...
djevans is offline   Reply With Quote

Old January 23rd, 2013, 10:42 AM   #5 (permalink)
Doctor of Teleocity
 
telex76's Avatar
 
Join Date: Jun 2006
Location: Fort Worth,Tx.
Age: 63
Posts: 11,078
Thats not normal to any of my Teles.
You either got a bad pot to start with, or you got it too hot while wiring it up.
telex76 is offline   Reply With Quote

Old January 23rd, 2013, 11:32 AM   #6 (permalink)
Tele-Afflicted
 
The String King's Avatar
 
Join Date: Mar 2006
Location: England.
Age: 21
Posts: 1,572
What pots are in it out of interest? Brand and value.
__________________
"Try not. Do... or do not. There is no try." - Yoda.
The String King is offline   Reply With Quote

Old January 24th, 2013, 10:45 AM   #7 (permalink)
Tele-Meister
 
Join Date: Dec 2012
Location: NC
Posts: 120
Quote:
Originally Posted by The String King View Post
What pots are in it out of interest? Brand and value.
From GFS website:
Full Sized 500K Audio Pot Alpha - about $3 each. (should I have purchased something different?)

This is how I wired them - I think this is called Fez-Parka/50s mod


I also have been reading about linear pots - They have a slower taper, maybe this is what I need. What do you think?

Also Just an FYI - I have worked out the other schematic wiring issues with my 4-way switch.
Attached Images
 
djevans is offline   Reply With Quote

Old January 24th, 2013, 11:05 AM   #8 (permalink)
Friend of Leo's
 
Wrong-Note Rod's Avatar
 
Join Date: Mar 2009
Location: atlanta
Posts: 2,854
bad pot.

or as stated above, got burnt during wiring.
__________________
___________________________________
CARGO PANTS - TELE - GIG STYLIN' BABY
Wrong-Note Rod is offline   Reply With Quote

Old January 24th, 2013, 11:28 AM   #9 (permalink)
Tele-Meister
 
Join Date: Dec 2012
Location: NC
Posts: 120
Quote:
Originally Posted by Wrong-Note Rod View Post
bad pot.

or as stated above, got burnt during wiring.
What should i expect from a good pot - vol all the way up and down the taper?

Also, if I'm gong to be changing pots can anyone tell me if these two schematics are electrically identical or if different how they will change the sound.
Attached Images
  
djevans is offline   Reply With Quote

Old January 24th, 2013, 11:30 AM   #10 (permalink)
Friend of Leo's
 
Wrong-Note Rod's Avatar
 
Join Date: Mar 2009
Location: atlanta
Posts: 2,854
yup, pretty much, an even decrease-increase of volume all the way up or down
__________________
___________________________________
CARGO PANTS - TELE - GIG STYLIN' BABY
Wrong-Note Rod is offline   Reply With Quote

Old January 24th, 2013, 11:37 AM   #11 (permalink)
Tele-Meister
 
Join Date: Dec 2012
Location: NC
Posts: 120
Quote:
Originally Posted by Wrong-Note Rod View Post
yup, pretty much, an even decrease-increase of volume all the way up or down
Yeah - mine def does not do that.
djevans is offline   Reply With Quote

Old January 24th, 2013, 11:48 AM   #12 (permalink)
Tele-Meister
 
Join Date: Dec 2012
Location: NC
Posts: 120
Quote:
Originally Posted by Wrong-Note Rod View Post
bad pot.

or as stated above, got burnt during wiring.
Any recs on what pots (brand) to buy?
djevans is offline   Reply With Quote

Old January 24th, 2013, 12:05 PM   #13 (permalink)
Poster Extraordinaire
 
waparker4's Avatar
 
Join Date: Nov 2011
Location: Philadelphia, PA
Posts: 9,274
I have alpha 250k pots from gfs and they are fine.
waparker4 is offline   Reply With Quote

Old January 24th, 2013, 12:14 PM   #14 (permalink)
Tele-Meister
 
Join Date: Nov 2010
Location: Alameda California
Posts: 319
You might have better luck

You might have better luck with a 250K pot when using single coil pickups. If you are using humbuckers a 500K pot is generally better for them.

It sounds like you might also have a bad pot. Does it suddenly go dead?

What were you trying to achieve with the 500k pots?

Guy
:-)
aikiguy is offline   Reply With Quote

Old January 24th, 2013, 12:19 PM   #15 (permalink)
Tele-Meister
 
Join Date: Dec 2012
Location: NC
Posts: 120
Quote:
Originally Posted by aikiguy View Post
You might have better luck with a 250K pot when using single coil pickups. If you are using humbuckers a 500K pot is generally better for them.

It sounds like you might also have a bad pot. Does it suddenly go dead?

What were you trying to achieve with the 500k pots?

Guy
:-)
I was trying to maintain the clear top end - no mud - I figured I could always turn the tone down if it was too ice-pick-like....
djevans is offline   Reply With Quote

Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump




IMPORTANT:Treat everyone here with respect, no matter how difficult! No sex, drug, political, religion or hate discussion permitted here.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 RC 2
© TDPRI.COM 1999 - 2014 All rights reserved.