The Number 1 Fender Telecaster Guitar authority in the world.
   

Go Back   Telecaster Guitar Forum > Other Discussion Forums > Recording In Progress
Forgot Username/Password? Join Us!
Notices

Recording In Progress Studio and Home Studio recording forum for discussion of tips, techniques, gear and setup.


Wilde Pickups by Bill & Becky Lawrence WD Music Products Amplified Parts Mod Kits DIY Amps, Mods, Pedals dallenpickups.com Warmoth.com seymourduncan.com

Forum Jump


Reply
 
Thread Tools
Old January 30th, 2013, 06:52 AM   #1 (permalink)
Friend of Leo's
 
T Prior's Avatar
 
Join Date: Mar 2003
Location: Charlotte NC
Posts: 4,185
Pro Tools Preferences folders > DELETE

Well I certainly would agree that the internet can be a crazy place with all sorts of nutty things..but this is not about one of those places , this is a good story !

I recently had all sorts of odd stuff going on with PT8...( Win XP ) stalls, noises, tracks out of synch etc...So of course I went wild on the PC resources, optimized for days..etc...things got somewhat better but NOT resolved...

So..as of late...I did bring the XP/PC to SP-3 and I did upgrade PT 8.0 to 8.0.5, the latest and final version...There was something going on with the PC as I did have an issue getting to SP-3 but I did finally get there...

When I re-booted and accessed Pro Tools, of course the version is now 8.0.5, it took a few minutes to load as I could see it was redeveloping everything, just as a virgin load, the upgrade is basically the full package writing over the old version....After that, all the projects that I had issues with ran just fine, even with default Playback Engine and buffer settings...

Ok..so here's the deal..I received a message last night from a Home Recordings Forum member, he recommended I delete the PRO Tools Preferences, this is advise for both MAC and PC users..I didn't even know this stuff existed. There are instructions all over the net how to do this and also from AVID...basically you go into the root program and delete two folders, when you start PRO Tools again it starts the program build from scratch again, almost like a new load, it takes about a minute longer to boot the program...just like when I upgraded...supposedly PRO Tools can get bogged down with all sorts of preferences from months or years of sessions and can get lost..deleting two folders basically clears all the history but does not interfere with any projects, settings, effects etc will load again no issue.... think of it as the root program keeping track( history) of everything you do and all settings you have made..forever...until you clear it..again, saved projects are not affected...they will load as saved...and then the history starts again in those two folders...


Now what I did also notice is that in the instructions, one of the folders is not an issue with PT 8.0.3 and above, so they evidently fixed that, but did not write it in the release notes ! Just a minor thing to leave out !

After the reload my system is working just fine..but it is probably more related to deleting those preference folders and starting from scratch...

From here on out, maybe once a month or so I will delete the preferences folders... remember, this is for PC and MAC users...

I learned all this from the internet !

PS, there are countless posts all over the NET with PRO Tools users having similar issues to what I had, which were resolved with the deleting of these two folders...Both Mac and PC....

__________________
www.tprior.com

Last edited by T Prior; January 30th, 2013 at 07:50 AM.
T Prior is offline   Reply With Quote

Old January 30th, 2013, 10:10 AM   #2 (permalink)
Doctor of Teleocity
 
woodman's Avatar
 
Join Date: Nov 2004
Location: Mint Hill, NC
Age: 68
Posts: 13,535
Good advice, Tony "corrupted" prefs can be a problem in any program, but they're amplified in one as intricate and complex as PT. It's a minor pain to go back and reset everything, but chronic glitches are a major pain!
__________________
Truth is stranger than fact ...
It pays to appease all the gods Gnossos Pappadopoulis

YouTube channel Originals
woodman is offline   Reply With Quote

Old January 30th, 2013, 11:34 AM   #3 (permalink)
Friend of Leo's
 
T Prior's Avatar
 
Join Date: Mar 2003
Location: Charlotte NC
Posts: 4,185
Agreed Woody..it took about 2 min to delete the two folders..considering I was fighting the wacky stuff for 2 months..lets see..2 minutes vs 2 months..

Uhmmmm....
__________________
www.tprior.com
T Prior is offline   Reply With Quote

Sponsored Links   #
Sponsored posting
 

Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump




IMPORTANT:Treat everyone here with respect, no matter how difficult! No sex, drug, political, religion or hate discussion permitted here.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 RC 2
© TDPRI.COM 1999 - 2014 All rights reserved.