Fender Blues jr Reverb problem - Telecaster Guitar Forum
The Number 1 Fender Telecaster Guitar authority in the world.
   

Go Back   Telecaster Guitar Forum > Amplifier Discussion Forums > Amp Central Station
Forgot Username/Password? Join Us!

Amp Central Station Amps, tubes, speakers & everything AMP related.


Wilde Pickups by Bill & Becky Lawrence WD Music Products Amplified Parts Mod Kits DIY Amps, Mods, Pedals dallenpickups.com Warmoth.com seymourduncan.com


Forum Jump


Reply
 
Thread Tools
Old December 16th, 2009, 06:01 PM   #1 (permalink)
Tele-Meister
 
Join Date: Dec 2008
Location: Long Island NY
Posts: 396
Fender Blues jr Reverb problem

I have a 2002 Blues jr and the reverb stopped working. I checked all of the wires back to the circuit board. No broken wires or solder joints. It appears there is no signal getting into the reverb tank but I get a signal out when I shake the tank. I shake the tank and you hear the reverb and the volume also works when you shake it and raise and lower the volume. Any ideas


Thanks
Keith

Flynman is offline   Reply With Quote

Old December 16th, 2009, 06:37 PM   #2 (permalink)
Tele-Afflicted
 
binkydognose's Avatar
 
Join Date: Nov 2009
Location: Glendale Arizona
Posts: 1,176
http://billmaudio.com/wp/?page_id=46

Maybe this will help?
binkydognose is offline   Reply With Quote

Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


» Random Photo for Guests
first build
Untitled Document



 


Powered by vBadvanced CMPS v3.2.2



IMPORTANT:Treat everyone here with respect, no matter how difficult! No sex, drug, political, religion or hate discussion permitted here.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 RC 2
© TDPRI.COM 1999 - 2014 All rights reserved.