Telecaster Guitar Forum - View Single Post - Eyelet board do-over on a '63 RI reverb unit
The Number 1 Fender Telecaster Guitar authority in the world.
   

Go Back   Telecaster Guitar Forum
Forgot Username/Password? Join Us!
Notices


Wilde Pickups by Bill & Becky Lawrence WD Music Products Amplified Parts Mod Kits DIY Amps, Mods, Pedals dallenpickups.com Warmoth.com seymourduncan.com


View Single Post
Old February 25th, 2012, 12:46 PM   #39 (permalink)
JBennett
Tele-Afflicted
 
Join Date: Jun 2008
Location: Cold Spring, NY
Age: 36
Posts: 1,618
hackworth. I guess mine is more recent since I just threw it together... If I have trouble, I might use the weber plan for alternatives.

Andy, thanks. I've been testing all my connections with my meter. All the resistors are still reading properly and all my connections seem to be conducting solidly.

That Watts yellow wire is kind of a pain to work with. It's really thick. I guess that is what is needed for the voltage in an amp. I'm used to the dinky 22ga stuff for guitars.
Plus, this is teflon coated AND cloth coated. I had to re-drill my wire holes to accommodate it, and it's not as easy to push back. Oh well. It seems to be getting the job done and seems to be pretty rugged.
JBennett is offline   Reply With Quote

 

» Random Photo for Guests
CS '96 Tele Junior
Untitled Document



 


Powered by vBadvanced CMPS v3.2.2



IMPORTANT:Treat everyone here with respect, no matter how difficult! No sex, drug, political, religion or hate discussion permitted here.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© TDPRI.COM 1999 - 2014 All rights reserved.